How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Josh Your Own Question
Josh
Josh, Mac Support
Category: Mac
Satisfied Customers: 20208
Experience:  5 years as Network Admin, 10+ years of IT support
50836188
Type Your Mac Question Here...
Josh is online now
A new question is answered every 9 seconds

I upgraded to 10.12.6 on July 20th. Now I'm having problems

Customer Question

Hello,
JA: Hello. How can I help?
Customer: I upgraded to 10.12.6 on July 20th. Now I'm having problems with my Ancestry.com family tree. The photos assigned to each person no longer appear. The files are there showing as a black box and file name only. Have you heard of anyone else having this problem?
JA: What OS X (Operating System, e.g. Sierra, El Capitan, Yosemite, etc.) or iOS are you running?
Customer: Sierra
JA: Have you installed any updates recently?
Customer: Family Tree Maker 2017, on the 18th.
JA: What troubleshooting have you tried?
Customer: ANCESTRY USED TO AUTOMATICALLY LOAD THE PHOTOS AND SUCH WHEN I OPENED MY TREE OF A PERSON'S PROFILE. NOW JUST A BLACK BOX APPEARS. WHEN I GO TO THE GALLERY, ALL OF THE FILES APPEARS AS BLACK BOXES - WITH JUST THE FILE NAMES SHOWING ONLY.WHAT IS GOING ON?HOW CAN I FIX THIS, OR IS IT FIXABLE?
10:23
UPON UPGRADE - I didn't automatically link to My Ancestry Tree. But when I went to Ancestry later that evening, My media would not load! I do not remember linking before then. But because my media didn't link, I thought maybe that was the problem, so I did link after the fact. But it did not help. Even after linking FTM and My Ancestry - my media still does not load properly.
JA: Anything else you want the Mac expert to know before I connect you?
Customer: I've restarted my computer a number of times trying to get it to reset. But to no avail. I've checked for new upgrades, but there's nothing for any of the applications I use.
Submitted: 2 months ago.
Category: Mac
Expert:  Kris R replied 2 months ago.

Hi, my name is ***** ***** I’ll do my best to help you today. I may have some follow-up questions to help me better understand your question.

Expert:  Kris R replied 2 months ago.

Hi
Sorry for the delay, we are busy and I've just got to your question.
Can you let me know when you're ready to look at this and we will make a start.
Thanks
Kris

Customer: replied 2 months ago.
SINCE UPGRADING TO FTM 2017, "MY ANCESTRY.COM" STOPPED SHOWING PICTURES, ETC. NONE OF MY MEDIA APPEARS!IS THIS JUST A COINCIDENCE?ANCESTRY USED TO AUTOMATICALLY LOAD THE PHOTOS AND SUCH WHEN I OPENED MY TREE OF A PERSON'S PROFILE. NOW JUST A BLACK BOX APPEARS. WHEN I GO TO THE GALLERY, ALL OF THE FILES APPEARS AS BLACK BOXES - WITH JUST THE FILE NAMES SHOWING ONLY.WHAT IS GOING ON?HOW CAN I FIX THIS, OR IS IT FIXABLE?
10:23
UPON UPGRADE - I didn't automatically link to My Ancestry Tree. But when I went to Ancestry later that evening, My media would not load! I do not remember linking before then. But because my media didn't link, I thought maybe that was the problem, so I did link after the fact. But it did not help. Even after linking FTM and My Ancestry - my media still does not load properly.
Expert:  Kris R replied 2 months ago.

Hi
Sorry for the delay, we are busy and I've just got to your question.
Can you let me know when you're ready to look at this and we will make a start.
Thanks
Kris

Customer: replied 2 months ago.
No thank yo, I don't want you to connect to my computer.
Customer: replied 2 months ago.
can you suggest something
Customer: replied 2 months ago.
It seems I've already spent $40 on this.
Customer: replied 2 months ago.
Kris are you still with me?
Expert:  Kris R replied 2 months ago.

Hi

Is this windows 10?

Thanks

Kris

Customer: replied 2 months ago.
No, it is maxOS Sierra 10.12.6 - that's what I wrote to the other person who sent me to you. They didn't include that important fact...?
Customer: replied 2 months ago.
No one else has experienced this problem recently?
Expert:  Kris R replied 2 months ago.

It seems that there is an update needed to both systems, can you tell me whst version of FT you're using?

Customer: replied 2 months ago.
I'm using Family Tree Maker 2017, 23.0.2.343 - I downloaded it on July 18th.
Expert:  Kris R replied 2 months ago.

OK - I am unsure at the moment, so you are helped quicker I will opt out for another expert to assist.

Customer: replied 2 months ago.
Ok Kris. Am I going to be charged again? Or will my original payment cover the answers from the new expert as well?
Customer: replied 2 months ago.
Is my new Specialist available now?
Expert:  Ashik replied 2 months ago.

Hi and Welcome. My Name is ***** ***** I look forward to assisting you today with your question.

There is no additional charge to communicate with another expert and also you will get full refund if we couldn't solve your problem.

From what version did you upgrade to Sierra 10.12.6 ?

Customer: replied 2 months ago.
Morning Ash
Expert:  Ashik replied 2 months ago.

Hi there, To be sure are you accessing the family tree through Safari or the application Family Tree Maker 2017, 23.0.2.343 ?

Customer: replied 2 months ago.
No thank you, I'll pass on the connection, Ashik. I hope you can help me via chat.
Expert:  Ashik replied 2 months ago.

Secure remote is completely optional and it is an automatic offer sent by this site.

Customer: replied 2 months ago.
I'm not sure on the previous vs of macOS, but I've always kept current so I would have to say it was 10.12.5?
I access Ancestry sometimes thru Safari, but mostly Firefox. Yes, Family Tree Maker 23.0.2.343 is linked to my Ancestry tree.
Expert:  Ashik replied 2 months ago.

So, do you have this issue when you view the site through Firefox or Safari ?

Customer: replied 2 months ago.
Thru Both Servers. I've used Firefox primarily for at least 5 years. Using Firefox release 54.0.1 now. I keep it up to date also.
Expert:  Ashik replied 2 months ago.

I'm confused. You said "The photos assigned to each person no longer appear. The files are there showing as a black box and file name only. "

Is this happening when you access the site via Firefox or on the Family Tree Maker 2017 app ? Which one ? or on both ?

Customer: replied 2 months ago.
On Ancestry I see only the black boxe with file name.
On FTM there is nothing, unless I manually put in a picture.
Expert:  Ashik replied 2 months ago.

Not sure if this caused by Sierra update as both are different. There is an easy way to test if this is related to OS or user account. Can you make a test admin user account, login to that account and test both Ancestry and FTM in that account ?

Customer: replied 2 months ago.
I suppose I could try it. It'd take me a bit of time however.
Expert:  Ashik replied 2 months ago.

No problem. Let me know please

Customer: replied 2 months ago.
Well Ashik, I just created a dummy tree on Ancestry. Ancestry won't let me add media to the Gallery. It gives me an error on both Safari and Firefox:
"Something went wrong! Take a look at these issues and see if you need to fix them.
The image016[1].jpg file encountered an unknown error. Please try again later."
Expert:  Ashik replied 2 months ago.

Did you test on new admin account ?

Customer: replied 2 months ago.
I started another (new) Tree. I'm not sure what you mean; As in a brand new Membership Account?
Expert:  Ashik replied 2 months ago.

I mean a brand new administrator account of your Mac. Create it from Apple > System Preferences > Users and Groups.

Logout from Apple and login to new account. Check in that account

Customer: replied 2 months ago.
Before I do: What are the ramifications of that? Would I be able to revert to the old administrator account? Or will I be stuck with the new one?
Expert:  Ashik replied 2 months ago.

That is completely safe. You will not lose anything from this account. You can logout from new account to old account from Apple menu.

Customer: replied 2 months ago.
Ok, give me a minute...
Expert:  Ashik replied 2 months ago.

Take your time

Customer: replied 2 months ago.
Ok Ashik, I'm back. Exactly where I was.
I setup a new admin act. Logged-out of the old admin and into the new one. Opened both servers and logged into Ancestry on both servers. Same issue. Still no media. Still gives me the same error if I try to upload new media...
Now what?
Should I try updating macOS again? Do you think that's the problem, maybe there was a possible "download-data-glitch" when I downloaded the update on the 20th? Everything else on my computer seems to be working fine, though.
Expert:  Ashik replied 2 months ago.

I'm not sure why the software update affect a website. It is not an issue with your account. Can you check it in Chrome ?

Get chrome from www.google.com/chrome

Customer: replied 2 months ago.
I'll try it.
Back in a bit :-)
Expert:  Ashik replied 2 months ago.

No problem

Customer: replied 2 months ago.
Well ... Checked via my android phone. Went to Ancestry Tree and the media is there!
Now what?
Customer: replied 2 months ago.
Ashik, r u still with me?
Expert:  Ashik replied 2 months ago.

Sorry for the delay. Not sure if it is related to any kind of plugin. Did you test with Chrome on your Mac ?

Customer: replied 2 months ago.
I haven't use it previously on my Mac.
Do you suggest I download and try it?
Expert:  Ashik replied 2 months ago.

Yes, because Chrome uses its own plugins built than some plugins installed

Customer: replied 2 months ago.
It's downloading now...
Expert:  Ashik replied 2 months ago.

Ok let me know

Expert:  Ashik replied 2 months ago.

How is it going ?

Customer: replied 2 months ago.
Download to Mac complete. Signed onto Chrome. Logged into Ancestry in Chrome. Still same problem and error if I try to upload media to someone.Do you have any other suggestions Ashik?
Customer: replied 2 months ago.
I think the problem is with my maxOS Security update of 7/20/17!
Expert:  Ashik replied 2 months ago.

I just don't understand why a website would stop working after updating the OS. Not sure if reinstalling the OS would work. But try it.

Restart your Mac and immediately hold down Command and R keys at the same time for 15 seconds and this will boot your Mac to the Mac OS X Utilities screen. From there, click Reinstall macOS. Then follow the instructions to reinstall your macOS. This will delete old system files with a new one but won't delete any of your personal files.

Note : Although reinstalling won't delete any personal files, I'd recommend to backup your important files to an external hard drive before doing that.

If it still doesn't work after reinstalling the macOS, I will open this question to other experts or I will request refund for you.

Note : This is not my final answer. I strive to provide Excellent service or 5 star service. If you feel you've received anything less or if you are not satisfied or if my solutions didn't work, please don't rate me bad or poor or ok as it will badly affect my job here. Instead, please let me know and I will try my best to help you until you are fully satisfied or the issue is resolved.

Customer: replied 2 months ago.
Sorry to say Ashik, it did not work.
I also went to another Mac in household, which has not yet been prompted for an OS update 10.12.6, and the media problem is apparent from that Mac. This tells me that it is a problem between Ancestry and Macintosh - period. I've spent enough time working on this. I am apparently going to have to just wait for another update to come out that will resolve the problem.Thank you for trying to help me.
Expert:  Ashik replied 2 months ago.

No problem. I will open this question to other experts in here. If no one get back to you, please contact the customer support at***@******.*** and they will refund you.

Don't rate the answer anything to process refund or open to other experts

Best Regards,

Ashik

Expert:  Josh replied 2 months ago.

I apologize that you had to wait a while for a response.

Do you still need help with your issue?

Customer: replied 2 months ago.
I don't think you can, unless you can update either of the programs. Like I told Ashik; It did not work. And that it seems a problem between Ancestry and Macintosh - period. There have been conflicts b/t the two in the past. Just not this one. I've already spent enough time (4 days) working on this. I will just wait for updates to come out that will resolve the problem. They usually do, eventually. Genealogy is just 1 of my many hobbies. I've got lots of other things to work on....Thank you anyway Josh.
Expert:  Josh replied 2 months ago.

You're welcome!

Please use the star rating at the top to rate our session as 5 stars and press Submit