How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ashik Your Own Question
Ashik
Ashik, Mac Technician
Category: Mac
Satisfied Customers: 11036
Experience:  Bachelor of Computer Application (BCA), 9+ Years of Experience in troubleshooting Macs, iPhone, iPad, iPod etc
16433418
Type Your Mac Question Here...
Ashik is online now
A new question is answered every 9 seconds

I have a desktop Mac model OSX El Capitan version 10.11.3. I

Customer Question

I have a desktop Mac model OSX El Capitan version 10.11.3. I updated the
apple a week or two ago. Subsequestly, I was having some difficulty in
booting up. Someone ( either apple support or Cox) advised me to remove
the Mcaffee security to help speed things up - which I did. This did seemed
to speed up the operations. This morning a message appeared on my
screen that I should call this number(###) ###-#### ***** Someone
is trying to access your computer. I called the nuber and found out it was
in the country of India. I hung up.What should i do now?
Submitted: 1 year ago.
Category: Mac
Expert:  Ashik replied 1 year ago.

Hi and Welcome. My Name is ***** ***** I look forward to assisting you today with your question.

That is a SCAM message. Don't call that number. They will ask for money for something that doesn't need fix. Your Mac is not hacked and will not be hacked. To clear it, Press Command, Option and Esc keys and this will bring Force Quit window. Select Safari and click Force Quit. This will close Safari.

Then hold down Shift key on your keyboard and open Safari. Click on Safari menu and select Clear History and Website Data. On the dropdown next to Clear, select All History and click Clear History.

That will remove it.

Please let me know if that didn't work, so we can continue troubleshooting