How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask dresteve2000 Your Own Question
dresteve2000
dresteve2000, Computer Hardware Engineer
Category: Mac
Satisfied Customers: 1557
Experience:  10+ years of experience in electronics and computers
71208907
Type Your Mac Question Here...
dresteve2000 is online now
A new question is answered every 9 seconds

I have quark 9 and my computer died. I needed to do a job and

Customer Question

I have quark 9 and my computer died. I needed to do a job and did so on my daughter's computer. She downloaded a free trial for me so I could do the work. I am now on a new iMac with yosemite and when I open quark, it displays my daughter's free trial version. I went to the Quark website and downloaded Quark installer (I do have a serial number and validation code from my earlier purchase), but when I try to click on it on my new computer it says "Minimum system OS required is Mac OS® 10.5.8 (Leopard®), Mac OS 10.6.4 (Snow Leopard®) or later." and closes! But I do have a sufficient operating system. What is going on?
Submitted: 2 years ago.
Category: Mac
Expert:  dresteve2000 replied 2 years ago.
Hi, I am A. Stevens here to help with your question! Could you advise which version of Quark you downloaded? You mentioned your daughter downloaded the trial, does that trial version work? Or is that the same install you are trying to activate/and are having trouble with?
Customer: replied 2 years ago.
That version works but I am afraid it will expire on me and I do have my own paid membership!
Customer: replied 2 years ago.
When I open a quark file now her name appears in the upper left quark opening screen; on my version it always had my name.
Customer: replied 2 years ago.
I downloaded quark 951
Customer: replied 2 years ago.
where are you????
Expert:  dresteve2000 replied 2 years ago.
Hi - I am here, sorry was not on this question when you last replied.
Customer: replied 2 years ago.
Do you have a solution or not?
Expert:  dresteve2000 replied 2 years ago.
Right...so the trial you downloaded probably is a newer version then 9.51 - it's probably 10.xQuark unfortunately does not support V.9 on OSX Yosemite, but depending on your license you might be able to upgrade from V9 to V10 without any cost. Let me locate the upgrade install and verify this
Expert:  dresteve2000 replied 2 years ago.
The reason you see her name is ***** ***** are most likely using her profile on her mac...you could overcome this by creating your own profile account
Customer: replied 2 years ago.
I am on my own Mac right now so I cannot see how I am using her profile!
Customer: replied 2 years ago.
and i downloaded from my own profile
Expert:  dresteve2000 replied 2 years ago.
I see, I am a bit confused, I thought you said you were using her computer because yours had died?
Customer: replied 2 years ago.
i used it the one time to finish a job; yesterday i bought a new iMac and downloaded the quark 951 on it.
Expert:  dresteve2000 replied 2 years ago.
OK, I understand now, sorry I didn't see anything about another Mac. So I take it your new Mac also has OSX 10.10 Yosemite on it correct?
Customer: replied 2 years ago.
yes - that's why I don't understand why i got the error message "Minimum system OS required is Mac OS® 10.5.8 (Leopard®), Mac OS 10.6.4 (Snow Leopard®) or later."
Expert:  dresteve2000 replied 2 years ago.
Got it, so the error you got is actually incorrect, as it's clear you are ahead of those versions, this is an issue with Quark 9 compatibility with OSX 10.10. When you downloaded 9.5.1, did you download the update only? Could you link me to where you downloaded it?
Expert:  dresteve2000 replied 2 years ago.
I have seen people get Quark 9 to run on OSX 10.10 (although it is not supported) but the install process is very particular.
Customer: replied 2 years ago.
http://www.quark.com/support/downloads/details.aspx?fid=241
Customer: replied 2 years ago.
Quark is running on my iMac, but not with my name on it!
Customer: replied 2 years ago.
the version I downloaded will not install; my daughter's version is running on my iMac instead.
Expert:  dresteve2000 replied 2 years ago.
I understand, so you must be using her license then and that's why you see her name on your iMac
Expert:  dresteve2000 replied 2 years ago.
So the link you send me where you downloaded 9.5.1 is actually just an "updater" installation. You would have to have the original Quark 9 base installation there first.
Expert:  dresteve2000 replied 2 years ago.
Do you have access to the original CD/install file that came with your license?
Expert:  dresteve2000 replied 2 years ago.
You might try V9.5 download to see if it will install : http://www.quark.com/support/downloads/Details.aspx?fid=239
Expert:  dresteve2000 replied 2 years ago.
I know this sounds strange, but getting certain versions of Quark to run on certain versions of OSX can be very tricky
Customer: replied 2 years ago.
i downloaded my version from the internet when I purchased it -- it did not have a CD then; I am trying your link now
Expert:  dresteve2000 replied 2 years ago.
OK, let me know if it works. See the thing is Quark does not have older versions available for download online..only the updaters...which I think is actually very frustrating because half the time the updater will not install correctly. They only have the trial version of the latest download available (as you have seen)
Customer: replied 2 years ago.
it is downloading...
Expert:  dresteve2000 replied 2 years ago.
OK please let me know if it works. I'm not sure if you have any anti-virus software installed but Quark also recommends you to disable it before you run the install (you can enable it again after wards)
Customer: replied 2 years ago.
If my daughter's version is 9.5.4.1 will I be able to go down a version with this new download?
Customer: replied 2 years ago.
how do i disable the anti-virus software?
Expert:  dresteve2000 replied 2 years ago.
OK, so let me make sure, you have 9.5.4.1 installed on your Mac now, but using your daughter license correct?
Customer: replied 2 years ago.
yes
Customer: replied 2 years ago.
free trial
Expert:  dresteve2000 replied 2 years ago.
OK, in this case, you might be able to activate that version using your license key then
Expert:  dresteve2000 replied 2 years ago.
This might be the easiest thing to do
Expert:  dresteve2000 replied 2 years ago.
Do you know how to access the activation in Quark?
Customer: replied 2 years ago.
no
Expert:  dresteve2000 replied 2 years ago.
I can offer additional services for a remote screen sharing session so that I can try to activate it for you. If that does not work for any reason I will continue to work with you to try to get another version of 9.x to install, would you be interested in this?
Customer: replied 2 years ago.
i assume this means more money?
Expert:  dresteve2000 replied 2 years ago.
The fee is typically $30 additional, I can reduce this to $15 today for you, and of course you can request a refund if I am unable to get it to work.
Customer: replied 2 years ago.
why can't we proceed without additional payment?
Expert:  dresteve2000 replied 2 years ago.
We can, it's not a problem, just offering a quick solution if you didn't want to have to go back and forth on this chat trying different things.
Customer: replied 2 years ago.
let's do it from here
Expert:  dresteve2000 replied 2 years ago.
OK, so using the trial version, are you getting prompted for activation when you launch Quark?
Customer: replied 2 years ago.
same problem as before
Expert:  dresteve2000 replied 2 years ago.
You mean using the link I sent correct?
Customer: replied 2 years ago.
it displays the following message "Minimum system OS required is Mac OS® 10.5.8 (Leopard®), Mac OS 10.6.4 (Snow Leopard®) or later." -- then closes.
Customer: replied 2 years ago.
yes -- this is quark 9.5
Expert:  dresteve2000 replied 2 years ago.
OK. I think the best thing to try is to activate the trial you have installed. So using the trial version, are you getting prompted for activation when you launch Quark?
Customer: replied 2 years ago.
we have been on for 1 hour -- is there a resolution?
Expert:  dresteve2000 replied 2 years ago.
OK. I think the best thing to try is to activate the trial you have installed.So using the trial version, are you getting prompted for activation when you launch Quark?
Expert:  dresteve2000 replied 2 years ago.
In an effort to get this resolved for you quickly I can ask my supervisor to reduce remote connection fee to $5. Would you be OK with that?
Customer: replied 2 years ago.
Thank you but I think I figured it out myself using Quark setup assistant under the quark menu bar at the top
Expert:  dresteve2000 replied 2 years ago.
OK, glad you got it working.
Expert:  dresteve2000 replied 2 years ago.
Did you use the setup assistant to activate the trial you had installed?
Customer: replied 2 years ago.
yes; but the weird thing is that the trial was installed on a different computer and opened on this one
Expert:  dresteve2000 replied 2 years ago.
That's very strange..
Expert:  dresteve2000 replied 2 years ago.
Well in any case glad you were able to get it working. If you don't have any additional questions regarding this please do rate with positive feedback so that we can end this question, would really be appreciated.