How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Claws224 Your Own Question
Claws224
Claws224, IEEE Datacommunication Engineer
Category: Mac
Satisfied Customers: 5182
Experience:  IEEE, Microsoft
5195814
Type Your Mac Question Here...
Claws224 is online now
A new question is answered every 9 seconds

Hello. We have an intel based imac that has been exhibiting

Customer Question

Hello. We have an intel based imac that has been exhibiting some weird problems lately. When accessing the internet, it did allow us to go to an admin site and modify images. Now, the select button darkens (indicating our action is seen), but, nothing happens. This same problem does not show up on other macs in our house. Our isp provided said that we needed to download Adobe Flash Player. We did this, at least the prompts on the screen said we successfully did this, but, it doesn't show up in our applications. This computer is about 15 months old. Could you suggest any settings which might be causing these problems?
Submitted: 8 years ago.
Category: Mac
Expert:  Claws224 replied 8 years ago.

HI,

 

Could you clarify a little more what your issue is?

 

Are you having issues working in certain websites or performing actions on them?

 

If so could you give us an example of a site you are having issues with.

 

Thanks

Customer: replied 8 years ago.
We presently have a new internet commerce site which is in test mode. As I stated, I can access it fine on my mac, but, my wife's mac is not allowing full functionality of some of the graphic editing functions. We called the ISP and he said that we need Adobe Flash Player. We tried to install it and the iMac says that it installed, but, it isn't showing up in the Applications Menu. We tried accessing using both Firefox and Safari; both exhibit the same problem.
Expert:  Claws224 replied 8 years ago.

Ok,

 

First of all could you follow this link and let me know if you see the animation at the top of the page, If so could you tell me what it says under version info http://www.adobe.com/products/flash/about/

 

Thanks

 

Eric

Customer: replied 8 years ago.
It says you have version 10,0,12,36 installed.
Expert:  Claws224 replied 8 years ago.

Ok,

 

In that case your flash would seem to be installed and working properly.

 

Are there any sites other than your ecommerce site you are having issues with?

 

Which provider or web tool are you using to build your site?

 

Thanks

Customer: replied 8 years ago.
Lisa says that she had not experienced any other funky issues with other sites, but, she hasn't been to a lot of other sites. The site we are working on is called MAGENTO.
Expert:  Claws224 replied 8 years ago.

Ok,

 

Is the sites address http://www.magentocommerce.com/ ?

 

If so does any part of the first page give you an issue?

 

Can you click on the top toolbar and select something like Company then about us and see if the page opens.

 

Thanks

 

 

Customer: replied 8 years ago.
Ok. Yes, this is the site and yes, full functionality is exhibited. What makes no sense to Lisa is that the buttons worked fine a few days ago on her Mac. I'm sorry, but, I have to take our dogs out and hit the hay. Can I suspend help to tomorrow, or, how do you suggest to proceed?
Expert:  Claws224 replied 8 years ago.

Ok,

 

We can pick it up again tomorrow and see if we can find the culprit.

 

In the mean time could you click the Apple logo and check for updates to make sure you have the latest version of Java and all other apps installed, If it finds updates let them install then rebot and check again till you have the latest.

 

Beyond that we need to see if we can find out what element or plugin may be the issue so I will download a copy of the software and see if I can find anything in the mean time.

 

Thanks

 

Eric

Customer: replied 8 years ago.
Thanks Eric. Sorry we can't keep on this tonight. Have a good evening & I'll be back on tomorrow. Thank you, John
Expert:  Claws224 replied 8 years ago.

Have a good night John,

 

Let me know tomorrow if you have all the updates for your machine.

 

Thanks

Customer: replied 8 years ago.
I'm sorry, but the suggestions made did not solve the problem. We had to pack the computer and go to an Apple store. They did an archive and reinstall on the system and it seemed to eliminate the problem.
Customer: replied 8 years ago.
I appreciate your trying to solve my problem. However, the suggestions made did not solve the issue.