How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask lexpert Your Own Question
lexpert
lexpert, Lexus Master tech
Category: Lexus
Satisfied Customers: 2100
Experience:  Master Certified with lexus, 8 years experience with Lexus
9414525
Type Your Lexus Question Here...
lexpert is online now
A new question is answered every 9 seconds

The abs and VSC engage briefly when changing lanes or

Customer Question

The abs and VSC engage briefly when changing lanes or decelerating.
JA: How many miles are on the car? How has the car been handling lately?
Customer: All maintenance has been performed as scheduled. Tried putting new struts and an alignment...no change. The car has 153,600 miles.
JA: What year is your 600?
Customer: 2002 RX300 AWD
JA: Are you fixing your 600 yourself? What have you tried so far?
Customer: been trying to fix this car for 2 weeks
JA: Anything else you want the mechanic to know before I connect you?
Customer: not at this time
Submitted: 9 months ago.
Category: Lexus
Expert:  david craig replied 9 months ago.

Hi Im David, when this happens does the abs or trac light come on?

Customer: replied 9 months ago.
Customer: replied 9 months ago.
The issue is intermittent. I can cause the issue by changing lanes and decelerating the vehicle while driving. Lights do come on briefly and the alarm goes off. No codes are generated. Seems like the car believes it is in a skid.
Expert:  david craig replied 9 months ago.

when you say no codes are generated are you interrogating the abs control module and not just the engine control module?

Customer: replied 9 months ago.
only the abs control module. I have recorded all live data on my autel scanner. There is nothing indicating an issue with vehicle speed sensors or any other sensor. The Zero Yaw is reading -1 and does not change. All other values are accurate.
Customer: replied 9 months ago.
I have performed a zero calibration on the Yaw sensor. Did not correct the issue.
Expert:  david craig replied 9 months ago.

Have you monitored the abs system while driving and inducing the conditions?

Customer: replied 9 months ago.
the computer does not indicate there is an issue. The only sensor I can not see is the acceleration/deceleration sensor.
Customer: replied 9 months ago.
There is a diagnostic test for this sensor that is kind of old school.
Expert:  david craig replied 9 months ago.

check the wiring at the abs control module. remove the connector and check for pin integrity and corrosion. also make sure the grounds for it are clean and tight.

Customer: replied 9 months ago.
All wiring and grounds are good. Pins appear to be fine.
Expert:  david craig replied 9 months ago.

OK. let me see what else we can look at

Customer: replied 9 months ago.
My technician wants to replace the ABS Control Module W/ Pump. We have now tested the Yaw Sensor and Acceleration/Decceleration Sensor. Both passed.
Expert:  david craig replied 9 months ago.

i was waiting to see if they tested good or bad.

Expert:  david craig replied 9 months ago.

what about testing or recalibrating the steering angle sensor

Customer: replied 9 months ago.
any thoughts???
Expert:  david craig replied 9 months ago.

what about testing or recalibrating the steering angle sensor?

Customer: replied 9 months ago.
I did that first...before any other work was performed. The Steering Angle Sensor is working and tested to specified voltages.
Customer: replied 9 months ago.
I have never seen a Lexus do this before. I know there are issues related to the steering angle sensor and yaw sensor correlation. Base on what we can see, the hardware is working the way it should. Is this a new problem for you?
Expert:  david craig replied 9 months ago.

very unusual indeed. its like the abs module is sensing a slipping motion. but changes lanes? the tires are all the same size i hope?

Customer: replied 9 months ago.
The tires are all the same size. The front struts were pitching forward past 28 degrees and rolling over past 20 degrees. We replaced them with much improved numbers (10 - 18 degrees). Even still, the ABS thinks the car is skidding out of control when changing lanes.
Customer: replied 9 months ago.
Put some more thought into it for me. I know this is an unusual issue. I have ordered a salvage yard ABS module from a very reliable source. I am going to put the unit on when it arrives on Monday. If you can give me any other suggestions, it would be greatly appreciated.
Expert:  david craig replied 9 months ago.

i think i have a few more brain cells left. let me think about it.

Expert:  david craig replied 9 months ago.

I got nothin my friend.... did you replace the module yet?

Expert:  david craig replied 9 months ago.

hello?

Customer: replied 9 months ago.
Waiting on the module to come in. I'll get back to you!
Expert:  david craig replied 9 months ago.

ok