How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Lexus
Satisfied Customers: 36044
Experience:  35 years working as an ASE certified tech.
7276279
Type Your Lexus Question Here...
Ron is online now
A new question is answered every 9 seconds

Dead battery. Jumped car and engine running but instrument

Customer Question

Dead battery. Jumped car and engine running but instrument cluster isnt working and car wont shift into gear when i press brake and try to put in gear
Submitted: 1 year ago.
Category: Lexus
Customer: replied 1 year ago.
The car has sat awhile in garage about 6 weeks. I know it will probably need new battery. Its my mother car. She barely drives. It still smells new in car and engine compartment is super clean. The battery draining has been a problem for past 6 months. It is a replacement battery from lexus installed in 2012. I think something maybe wrong with altenator as well. But im baffled as to why instrument cluster went out and car cannot be put into gear unless i use manual override
Expert:  Ron replied 1 year ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Start first with checking to see if the brake light come on when your press the brakes, the break light signal release the shift lock actuator. Also on the cluster, try a reboot by disconnecting both battery cables and touching them together for a few seconds and then reconnect them and see if the cluster come back. Check the break light s operation and post back and we can work from there.

Customer: replied 1 year ago.
Upon further investigation i realized rhe 120A alternator fuse was blown. Not only is instrument cluster out but radio, a/c, power seats, power windows, mirrors, rear brake lights, etc all dont work. Only thing working is headlights and emergency flashers.
Customer: replied 1 year ago.
Once we replace the 120A alternator fuse im being told to test alternator and or alternator relay.
Expert:  Ron replied 1 year ago.

Yes get the fuse replaced and then check and see if the charging system is charging properly. The normal charge rate on a running engine should be right at 14 volts.