How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Sandy Your Own Question
Sandy
Sandy, Computer Enthusiast
Category: Laptop
Satisfied Customers: 6174
Experience:  I have been fixing computers since last 7 years
33602187
Type Your Laptop Question Here...
Sandy is online now
A new question is answered every 9 seconds

I have a gateway t-series and when I'm trying to start it up

Customer Question

I have a gateway t-series and when I'm trying to start it up I get a black screen with :
Intel UNDI pie-2.1 (build 082)
Copyright (c) 1997-2000 Intel corporation
For Realtek RTL8100E/8101E fast Ethernet network adapter v1.02. (060529)
Poe-e61: media test failure, check cable
Poe-m0f: exiting pie rom.
Operating system not found
When I try and restart I get beeping noises as well
Submitted: 1 year ago.
Category: Laptop
Expert:  Sandy replied 1 year ago.

Hi,I am Sandy and I look forward to help you today with the best answer possible.

I'm sorry about the issue.

Please follow the steps given below:

Turnoff the laptop.
Disconnect the power cord.
Now unplug the battery. You can turn it over to remove the battery.
Hold down the power button on the laptop for 1 minute.
Now, connect only power cord and restart it and let me know the output.

Keep me posted by replying at the box given below.

Thank you.

Related Laptop Questions