How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don - Mo Lurch Your Own Question
Don - Mo Lurch
Don - Mo Lurch, Mechanic
Category: Jeep
Satisfied Customers: 21037
Experience:  Chrysler Warnty, Heavy Line Mech, Mobile Electronics. Sales, Installation & Repair for 30 years
1609972
Type Your Jeep Question Here...
Don - Mo Lurch is online now
A new question is answered every 9 seconds

I install a new radio in 2005 TJ Jeep wrangler, No sound, I

Customer Question

I install a new radio in 2005 TJ Jeep wrangler, No sound, I have same radio in pickup and plug it into that wiring harness, it worked well. Wiring appears to be connected correct. I have good resistance to through each wire in wiring harness to radio adapter. I was looking to see if there was an fuse in system.
JA: Are you hoping to fix this yourself?
Customer: yes, i was looking to see if there was an amp with fuse in vehicle.
JA: Great! What have you tried so far?
Customer: Radio powers up okay. I can tell that it is sending volume out.
JA: Is there anything else the Mechanic should be aware of about your Jeep?
Customer: Other radio quit, so i install a new one. One radio may have been okay
JA: Our top Mechanic is ready to take your case. Just pay the $5 fully refundable deposit and I'll fill the Mechanic in on everything we've discussed. You can go back and forth with the Mechanic until you're 100% satisfied. We guarantee it.
Submitted: 1 year ago.
Category: Jeep
Expert:  Don - Mo Lurch replied 1 year ago.

.

sorry for the delay............
.
Greetings...... “Hi, I’m Don (aka MOLurch) and I look forward to helping you!”
.
At the Radio Plug, Test the DARK GREEN / GRAY wire (Fuse 14 located in the inside Fuse Panel) and Test the DARK BLUE / PINK wire (Fuse 20, located in the Under Hood Fuse Panel) for Voltage +, as these are the Fuses that power the Factory Radio
IF there is Voltage + on "both wires" let me know, & we can do more testing

.
IF you need more information, please ask "prior" to Rating.
.
Please do the right thing and leave a rating, using the rating system, so I may be credited for this Q&A.
.
NOTE: Do NOT Rate on how much TIME you waited, because I am not on 24 / 7 and I answer as soon as I see the question.
The question will still remain open for follow up questions if needed.
.
If for any reason, you can't rate my answer OKAY, GOOD, or EXCELLENT today.
Please reply and let me know why, so I can help more/better.
.
Rating is very Important to our Service
.
.