How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Jaguar
Satisfied Customers: 390
Experience:  Mechanical Engineer with 20 years experience in the auto industry, 8 yrs in formula 1 engine testing
12772297
Type Your Jaguar Question Here...
Matt is online now
A new question is answered every 9 seconds

2003 Jag X Type 2.5 no crank situation

Customer Question

2003 Jag X Type 2.5 no crank situation
Submitted: 4 months ago.
Category: Jaguar
Expert:  Gunvir Singh replied 4 months ago.

Hello, do you havea scan tool to read codes?

Customer: replied 4 months ago.
no, I do not...but can get one tomorrow or borrow one tonight
Customer: replied 4 months ago.
no I do not but can get one..
Expert:  Gunvir Singh replied 4 months ago.

What all have you already tried?

Customer: replied 4 months ago.
Checked all fuses pertaining to the starting sequence....moved some relays around ( starter relay) with other known good or perceived good relays of similar size/style in fuse box both under hood and under dash ....fuse box gets power to starter relay when key is turned to Pos 3......also can jump across main starter 12v lug and Yellow wire to solenoid and engine will crank but not start...probably not getting signal to ECM?
Expert:  Gunvir Singh replied 4 months ago.

DO you have communocation between a scan tool and ecm?

Customer: replied 4 months ago.
I will be getting a code reader today....will get a scan tool over the weekend what would I be looking for?
Expert:  Gunvir Singh replied 4 months ago.

First need to make sure you have communication with the ecm. If communication present then check for codes.

Customer: replied 4 months ago.
Ok, I will work on that over the weekend and ask more questions.
Expert:  Gunvir Singh replied 4 months ago.

Ok.

Customer: replied 4 months ago.
Ok, i have isolated the problem...it seems to be a ground issue....ran a ground wire from the battery to the block and it started and ran fine.....then it didnt start the next time....then I re attached the ground wire directly to the starter...and it started again, drove it around the block a few times and it restarted 3 or 4 times....got in it this morning...no crank! Im replacing the battery with a new one today as I suspect the negative terminal inside the battery may be suspect....if not that, I am also going to trace down or put a block to chassis ground on the motor.
Expert:  Gunvir Singh replied 4 months ago.

That could very well be your issue.

Customer: replied 4 months ago.
Ok, you have your work cut out for you now.......tried a new battery last night...no change....grounded starter to chassis...no start. Now the digital odometer, and the door open red light do not come on, the red light on the console( security light) doesnt come on when the key is twisted, the turn signals do not work and the high beams do not flash on...all of this worked at one time, and now it doesnt, and still have the no start. checked all of the pertinent fuses and all are good. HELP!
Customer: replied 4 months ago.
Thoughts?
Expert:  Gunvir Singh replied 4 months ago.

I'm sorry, but i'm going to be offline till tomorrow. I will opt out and let another expert assist you.