How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 6022
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I installed a FT4BE 030KA Nordyne heat pump with a

Customer Question

I installed a FT4BE 030KA Nordyne heat pump with a B6EMMX30K-A air handler and a Emerson 1F83H-21PR 80 series heat pump thermostat. System held vacuum 12 hours. All units have verified power. Turning on thermostat to cool kicks on fan on air handler but no the outdoor compressor. Turning on heat turns on E heat as does turning on E heat. Checked with Emerson and Tstat is wired correctly. Jumped Y and R but no activity from the compressor. Guessing I have an error in Tstat wiring.
Tstat r...red
O/b...orange
Y...yellow
G...green
E... nothing
C... black
L..nothing
W2...white
AH
Y1...yellow
W2...nothing
W1...white
O..nothing
Y/y2..nothing
G...green
R...red
C...black
Heat pump
Y2in...yellow
R...red
O..orange to tstat
C...black
W2in..white
Y2..nothing
L..nothing
Submitted: 1 year ago.
Category: HVAC
Expert:  Gaztech replied 1 year ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue.

If my initial response doesn’t answer your question then let me know and we can continue our conversation.

NOTE: I can only get paid for assisting you if you click FINISHED and RATE ANSWER after you are satisfied with answer.

Are you ready?

Customer: replied 1 year ago.
Expert:  Gaztech replied 1 year ago.

hello...

Expert:  Gaztech replied 1 year ago.

The yellow wire from t-stat should go to Y/Y2 at AH and to Y at HP and the 2 orange to O terminal on AH

Try that...