How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 6022
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

Had to replace my wifi router... when I reconnected with the

Customer Question

had to replace my wifi router... when I reconnected with the 39 0 codes
the heat came on instead of the ac.. what are the correct settings??
it is a rf6580 wf//
thank you
MaryAnn Lambert
Submitted: 1 year ago.
Category: HVAC
Expert:  WCohn replied 1 year ago.

Hello, Maryann my name is ***** ***** I look forward to helping you! The router isn't the issue its the thermostat. What brand and model number is *****?

Customer: replied 1 year ago.
I know it isn't the router.. I had to replace the router. which in turn.. caused a loss of connection
to the thermostat.. it is a Honeywell rf6850 wf... says the codes should be 39 and 0... I think this is the problem..
when set on cool at 74... it turns the heat on and the house is at 83... and getting warmer each time I try to cool it down
so I shut it off...
Expert:  WCohn replied 1 year ago.

Okay I'm sorry I didn't see the model number earlier. Let me look it up

Customer: replied 1 year ago.
thank you
here is a picture of the wiring... its an old house
Expert:  WCohn replied 1 year ago.

I don't think its a wire issue either because it worked fine before, correct?

Customer: replied 1 year ago.
i was just sending the wiring.. incase it was needed.... to determine which codes to use
Expert:  WCohn replied 1 year ago.

Do you have the owners manual handy?

Customer: replied 1 year ago.
no, this thermostat is several years old.. and the Honeywell site was offline earlier when I attempted
to download one... which is why I contacted the website.....
Customer: replied 1 year ago.
but I just checked. its online now
Expert:  WCohn replied 1 year ago.

HERE is a link look at pages 51-59

Expert:  WCohn replied 1 year ago.

I believe your thermostat just needs reset to the right equipment type

Expert:  WCohn replied 1 year ago.

That's on page 54

Customer: replied 1 year ago.
now i'm really confused... its a heat pump with aux...
Expert:  WCohn replied 1 year ago.

Heat pump is a heat source and air conditioner. Aux would be if you also have a furnance

Expert:  WCohn replied 1 year ago.

Do you have a furnace?

Customer: replied 1 year ago.
nobut I still can't determine the codes..
Expert:  WCohn replied 1 year ago.

Okay so your only heat source on this system is your heat pump?

Expert:  WCohn replied 1 year ago.

Your 170 should be 2

Expert:  WCohn replied 1 year ago.
Customer: replied 1 year ago.
it should be.. 39 and 2???
Expert:  WCohn replied 1 year ago.

I believe so

Customer: replied 1 year ago.
it won't allow me to change it to 2..
Customer: replied 1 year ago.
tried a few other options.. but then it went to Celsius
Expert:  WCohn replied 1 year ago.

Are you following page 51?

Customer: replied 1 year ago.
I read it .. but it doesn't seem to match my numbers...
when I hold the fan and up button together.. I can adjust the numbers on the left but
pressing next.. only 1 and 2 digit numbers.... to change the number on the right.. I can use the up/down but
not all.. change
Expert:  WCohn replied 1 year ago.

Well, for the category of system type its just #2

Customer: replied 1 year ago.
any idea why its set to Celsius or how to get back to farenheit?
still not working correctly.. now its cycling on and off
Customer: replied 1 year ago.
I think we have the wrong manual
Customer: replied 1 year ago.
rth 6580 wf is what I need
Expert:  WCohn replied 1 year ago.

I'm so sorry you are right

Expert:  WCohn replied 1 year ago.

Here's where it starts

Expert:  WCohn replied 1 year ago.

Function 2, Setting 0

Expert:  WCohn replied 1 year ago.

For Fahrenheit

Function 14, setting 0

Expert:  WCohn replied 1 year ago.

Are you still there? I will stay and help if you are. Otherwise I'm headed to bed.