How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 6022
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

Ran across a 2010 Trane unit with a TCONT803AS32DAA Trane

Customer Question

Ran across a 2010 Trane unit with a TCONT803AS32DAA Trane thermostat. The customer would put it in heat mode, the unit would come on and almost immediately go into auxillary heat and the temp would fall. The condensor was tryng to run but would cycle on and off. Checked the charge, caps and verified it had high voltage. I am leaning toward a control board in the condensor.
Submitted: 1 year ago.
Category: HVAC
Expert:  gotoman for ac replied 1 year ago.

How long would it run before it cycled off. You checked charge was pressures ok in the heat mode. Russ

Customer: replied 1 year ago.
I was charged 28 dollars for this response?? So far, not satisfied at all.
Expert:  gotoman for ac replied 1 year ago.

Trying to respond to you. When it was running in heat what were pressures on the unit. Suction and head pressure. If the thermostat is set 3 to 4 degrees below set point the Aux heat will come on. I am a Trane dealer for 27 years I work on these everyday. Did you check true suction to see what suction pressure was doing. Russ

Expert:  gotoman for ac replied 1 year ago.

I have to ask you questions to get info for troubleshooting. Thanks

Expert:  gotoman for ac replied 1 year ago.

Looks like you posted question twice. Taconite803 is the same as the Honeywell Vision Pro 8000D. Be glad to continue with you. Russ

Customer: replied 1 year ago.
In heat mode the head pressure was above 100 at about 65 degrees ambient. In cool the pressures were 84/211 (410A). The unit came on in heat and ran about 3 minutes and cycled off. It tried to cycle back on in heat but kept shutting off (this is at the condensor). In auxillary heat the air handler ran but the temp at the plenum never got above 73 degrees.In cool the condensor never came on, had to manually energize the contactor in order to get those pressures. The problem is at the condensor but also concerned about the low temp in auxillary heat.
Expert:  gotoman for ac replied 1 year ago.

Seems low on gas to me. What model condenser and air handler are they using. Did you take an amp draw on electric heat. What KW is electric heat. Russ

Expert:  gotoman for ac replied 1 year ago.

If this is a Trane or American standard you can take left side panel off and check true suction and head pressure there. If head is running 100 psi in heat need to know what the suction is doing. Good info. Russ

Customer: replied 1 year ago.
Its a Trane, checked pressure at ports behind panel at condensor, suction pressure in heat was about the same. Never checked amps at heater which is a 10 kw. I actually added gas to it but did not want to overcharge.
Expert:  gotoman for ac replied 1 year ago.

10 KW should be putting out more heat unless its on a 4 ton unit. Should be a charging chart inside cover for charging in heating. Just cross inside dry bulb with outside dry bulb and that will get you close. Sounds low on refrigerant. Russ