How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask airheatman Your Own Question
airheatman
airheatman, HVAC Technician
Category: HVAC
Satisfied Customers: 8172
Experience:  Furnace, A/C and heat pump specialist.
16514686
Type Your HVAC Question Here...
airheatman is online now
A new question is answered every 9 seconds

My furnace is short cycling. It's an efficient vacuum pump

Customer Question

Hello, my furnace is short cycling. It's an efficient vacuum pump model. Runs as should, vacuum pump, blower, hot surface ignition, flame, but it only runs about 8 minutes then shuts down with the continuous flashing red light. Until it starts the cycle again in a few minutes. House just doesn't get as warm as I have the thermostat. I sandpapered the flame sensor. It appeared clean anyway.
Submitted: 1 year ago.
Category: HVAC
Customer: replied 1 year ago.
Is anybody going to have some response soon?
Expert:  airheatman replied 1 year ago.

Can you give me complete model from inside furnace in burner compartment so I can provide guidance with this specific unit.Model will be on a label just above burners on right or left inside panel

http://i.imgur.com/U8b0GXT.jpg

Customer: replied 1 year ago.
KG6RA 072C-12A
Expert:  airheatman replied 1 year ago.

Excellent, now while I am pulling a service manual, tell me if there is a flashing light on control board and if so pattern of flash.

Customer: replied 1 year ago.
It'll run the normal cycle. Then kicks off. Continuous flash. Already mentioned that
Expert:  airheatman replied 1 year ago.

Sorry I see that now. Does gas valve and burners shut down properly?

Customer: replied 1 year ago.
Expert:  airheatman replied 1 year ago.

Do you have a meter to see if the voltage is staying constant to the gas valve relay when it shuts down?

Expert:  airheatman replied 1 year ago.

We will need a meter to check micro amps on flame rod.Below is a generic video showing how to do this. Either flame rod is not sending signal to board, we have a bad connection at flame rod or board or or board is bad, not reading micro amps from flame sensor.

https://www.youtube.com/watch?v=a5u044OJBc4

Expert:  airheatman replied 1 year ago.

Disregard last chart. This is correct chart showing low flame sense

Customer: replied 1 year ago.
I didn't see exactly how the guy had the volt meter hooked up.
Expert:  airheatman replied 1 year ago.

What we do is put the meter is series. Disconnect the wire from flame sensor and connect it to one lead on meter.Put other meter lead on flame sensor where you unplugged wire.

Customer: replied 1 year ago.
Meter didn't move. Flame shut off as soon as I disconnected meter.
Expert:  airheatman replied 1 year ago.

Are you sure meter was set on micro amps?

Customer: replied 1 year ago.
DCA set on 250m. Not an electrician
Expert:  airheatman replied 1 year ago.

Hmm that is a bit strange,that we got no reading, but when you disconnected we lost signal to valve.Sounds like we were getting some signal through to board

Customer: replied 1 year ago.
Did I lose you?
Expert:  airheatman replied 1 year ago.

I am still here.Got called away from desk, Lets clean terminal on flame senser and reconnect.Maybe we had a bad connection.See if it will stay on and also check at board to make sue we have good connection

Customer: replied 1 year ago.
It's clean connection clean and tight. Unit was serviced just a few months ago. Thought it was the flame sensor and just change it out myself. Then I ran into this website. I've since lost 180 in wages from work. I could have just started changing out parts. Or called a professional.
Expert:  airheatman replied 1 year ago.

I understand. Sometimes it is less expensive just to call in a tech.If flame sensor is new , in flame good, wiring and connections good, I suspect failing board.

I would go ahead and replace board

http://www.amazon.com/ICM-Controls-Furnace-Control-Board/dp/B006M7E8QW