How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BillyHvac Your Own Question
BillyHvac
BillyHvac, Journeyman HVAC Tech
Category: HVAC
Satisfied Customers: 22543
Experience:  Endorsed for unlimited heating, cooling, oil burners, boilers, refrigeration, hydronics
12672042
Type Your HVAC Question Here...
BillyHvac is online now
A new question is answered every 9 seconds

I have an old Quatro furnace HW SV9500 Been having problems

Customer Question

Customer: I have an old Quatro furnace HW SV9500 Been having problems with the temperature in the house, not heating the house according to the thermostat setting I have replaced the thermostat that helped for a few weeks, about 10 days ago, I cleaned the thermocouple, and that worked, last Saturday, back to the same problem, the setting on the thermostat is not the same as the temperature in the house.
JA: Thanks. Can you give me any more details about your issue?
Customer: I have the thermostat set to 66, the temp in the house is 57.....
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to HVAC Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: sure
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: HVAC
Expert:  BillyHvac replied 1 year ago.

I apologize for the holiday delay.

Do you still need assistance?

Customer: replied 1 year ago.
One of the wires had a short, that is why it kept shutting down. No assistance needed thx

Related HVAC Questions