How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 6022
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I am replacing a Rheem thermostat with a Honeywell

Customer Question

I am replacing a Rheem thermostat with a Honeywell RTH6500WIFI. Wires are connected and system powers up but does not heat or cool. System fan comes on when turned on. But again no heat or cool. First photo old second photo new. Third photo current connections.
Submitted: 2 years ago.
Category: HVAC
Expert:  BillyHvac replied 2 years ago.
hello,
are you ready to start?
Customer: replied 2 years ago.
I am
Expert:  BillyHvac replied 2 years ago.
Thank you.
Have you set in menu for heat pump and also changed the reverse valve operation?
Customer: replied 2 years ago.
I have
Expert:  BillyHvac replied 2 years ago.
with top section off...if take the red wire...and the y wire and touch together does the outdoor unit start?
Customer: replied 2 years ago.
From the thermostat? For the wires
Customer: replied 2 years ago.
I just switched it over to heat and the heat indicator came on and so did the heat pump. When switch to cool the cool indicator just flashes and nothing else happens.
Expert:  BillyHvac replied 2 years ago.
If flashing it is just in delay for compressor protection...after 5 min it will go solid and start...supposed too..
Customer: replied 2 years ago.
I will wait the 5 minutes
Expert:  BillyHvac replied 2 years ago.
keep me posted.
Customer: replied 2 years ago.
Will do.
Customer: replied 2 years ago.
Is the 5 minutes normal for every time you turn it off at the electrical source?
Customer: replied 2 years ago.
The cool indicator is on solid now but the outside unit has not turned on yet.
Expert:  BillyHvac replied 2 years ago.
no...just if the function has been changed,,like turning heat to cool or ac off and on....it protects against damage from quick start/stop/start
You did program for heat pump?
Customer: replied 2 years ago.
with function 1 option 5 then function 2 option 1
Customer: replied 2 years ago.
Back to the 5 min wait just checked the functions to make sure. System is back on but not the outside unit. The heating side seems to be working. Changed to heat and rose temp to 90 hot air started coming out of the vents. Been on cooling for a while now fan on, system on no outside unit.
Customer: replied 2 years ago.
Hello
Customer: replied 2 years ago.
What happened?
Customer: replied 2 years ago.
Billy are you still there?
Customer: replied 2 years ago.
This is getting frustrated paid money to get help and then left to fend for my self with out a response.
Customer: replied 2 years ago.
Thanks for the help good night