How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HondaPlatinum Your Own Question
HondaPlatinum
HondaPlatinum, A Technician
Category: Honda
Satisfied Customers: 11334
Experience:  13 year honda platinum level
3827149
Type Your Honda Question Here...
HondaPlatinum is online now
A new question is answered every 9 seconds

The ac on my 2008 honda isn't working. Yes freon is fine. It

Customer Question

Hi
JA: Hi. How can I help?
Customer: The ac on my 2008 honda isn't working.
JA: Have you checked the Freon level?
Customer: Yes freon is fine. It is an electrical problem. But I don't know where
JA: What is the model of your '08 Honda?
Customer: Civic lz lx
JA: Are you fixing your Civic yourself? What have you tried so far?
Customer: when I grounded the compressor the clutch and fans both engage.
JA: Anything else you want the mechanic to know before I connect you?
Customer: However when I check for 2 ground and 2 power in the relays there is only one ground.
Submitted: 1 month ago.
Category: Honda
Customer: replied 1 month ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call.
Customer: replied 1 month ago.
Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 month ago.
here is what happened. At first the compressor wasn't working at all even when I bypassed it. I replaced the compressor and now when I bypass it it works. However it doesn't engage when I just press the ac button from the ac control panel. I checked the relays and they are all good. I checked for grounds and power on the relays and from what I know it has to have 2 power and 2 ground. I am only getting 2 power and 1 ground. Now I went to check the thermal protector. And it is good. I checked the voltage and it has 12 volts. I jumped the thermal protector and clutch engages. However when I press the AC button the ground on the thermal protector doesn't activate. So at this point. I'm stuck. I don't know where to check or what's going on. From what it seems there is a ground missing but I don't know where.
Customer: replied 1 month ago.
Or if it could be another problem. I don't know.
Expert:  Ivan Alvarez replied 1 month ago.

Can you send me your vin number so I can look over some wiring diagrams.