How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HondaPlatinum Your Own Question
HondaPlatinum
HondaPlatinum, A Technician
Category: Honda
Satisfied Customers: 11334
Experience:  13 year honda platinum level
3827149
Type Your Honda Question Here...
HondaPlatinum is online now
A new question is answered every 9 seconds

My 05 honda pilot ecm is not working, I had VSA light on and

Customer Question

hi
JA: Hello. What do you want help with?
Customer: my 05 honda pilot ecm is not working
JA: Are you fixing your Pilot yourself? What have you tried so far?
Customer: I had VSA light on and tried the procedure to reset TCM & ABS by jumping 4 & 9 pins on obd
JA: Just to clarify, what are the exact lights you're talking about?
Customer: ! sign in a triangle with VSA sign on
JA: Anything else you want the mechanic to know before I connect you?
Customer: Yes. After repeating the TCS/ABS reset steps, i started the car,... engine is reving but car wont move.
Submitted: 6 months ago.
Category: Honda
Customer: replied 6 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  eauto replied 6 months ago.

do you have a scan tool?

Customer: replied 6 months ago.
hi John
Yes.
Customer: replied 6 months ago.
however, it did not show anything. I connected the scanner to another car and it worked fine.
Expert:  eauto replied 6 months ago.

so you have zero communication?

Customer: replied 6 months ago.
Customer: replied 6 months ago.
Disconnecting the battery did not make a difference either.
Expert:  eauto replied 6 months ago.

have you checked for power to the dlc?

Customer: replied 6 months ago.
No
Expert:  eauto replied 6 months ago.

can you? have you checked fuses?

Customer: replied 6 months ago.
I checked all fuses located under the streering wheel and outside on passenger side. They all look OK
Expert:  eauto replied 6 months ago.

verify power to the dlc?

Customer: replied 6 months ago.
The FI-ECM fuse under the steering wheel area also looks good.
Customer: replied 6 months ago.
let me reconnect the battery first
Customer: replied 6 months ago.
connected the battery. trying to find the volt meter. Is there any other way to check the power to dlc?
Customer: replied 6 months ago.
sorry for the delay.
Customer: replied 6 months ago.
I will have to get the multimeter from the store. any other diagnostics that we can run now?
Customer: replied 6 months ago.
are you still on line
Expert:  eauto replied 6 months ago.

not really need to see if the dlc has power

Customer: replied 6 months ago.
I'm at the stor to pick up the multimeter
Customer: replied 6 months ago.
Multimeter test shows ~12.4v power in the dlc. I also figured that I might have gotten the dlc orientation mixed up and jumped 5 (signal ground) and 16 (battery) instead of 4 (chassis ground) & 9 (vendor option) while I reset the ABS/TCS. Don't know what got fried because of this mix up. BTW, my radio, cigarette lighter, wipers, windows, driver seats controls seems to be working OK.
Expert:  justinsbg replied 6 months ago.

Hi,

My name is ***** ***** still needing help?