How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Honda
Satisfied Customers: 22833
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Honda Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Having problems with headlights going off and on when I am

Customer Question

having problems with headlights going off and on when I am driving. it is sporadic like a loose connection. now it has gotten where 1 side won't come back on. the other side the bright works but dim is out and i pulled the headlight bulb and it looks frosted/burnt so getting a replacment. the other side that wont come on the bulbs look good/clear. what should I check here to try and figure out where the loose wire or problem is?
Submitted: 1 year ago.
Category: Honda
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

It sounds as if there are at least tw separate issues affecting the lights. If one side does have a working high beam and nothing works on the other that tells you for certain there is more than one issue, if the bulb on the side not working is dark then it pretty certainly needs a bulb.

Is there any burning or corrosion on the bulb terminals on either side?
Have you replaced the bad bulb yet?

Were the lights coming and going together at exactly the same time before the bulb failed?

Customer: replied 1 year ago.

Sorry for the late reply but we were working on this saturday and by the time you replied initially it was 12 hours after I had asked and we were done for the day.

The both sides have working high beams. seems that the low's are the problem. these are aftermarket lights maybe I should take a pic to help? the driver side just goes off and on.we were out there messing with them and it is like a loose connection but the wire ends to the H1 bulb are tight and look new/good. We put the light back in and its on for a minute goes off. turn it off and on, its on, stays on a bit, goes off. the other side the bulb was burnt out. I replaced it and it worked for a bit then burnt again.

Expert:  sprinkles08 replied 1 year ago.

Is it only the left low beam that's having trouble then?

Customer: replied 1 year ago.

yep, high beams continue to work fine

Expert:  sprinkles08 replied 1 year ago.

What is aftermarket about the lights, just the bulbs themselves?

Customer: replied 1 year ago.

No the whole lense everything is aftermarket. I have 2 of these cars one has factory which are completly different than this other one. I can get a picture of them later today if that would help. They use H1 bulbs these after market ones

Expert:  sprinkles08 replied 1 year ago.

Nothing in the way of wiring or control system has been modified then, correct?

Customer: replied 1 year ago.

these were like that when we bought it 2 years ago. worked fine up until a month or so ago. i dont know on any modifications

Expert:  sprinkles08 replied 1 year ago.

I'm a full time tech and at work this morning, I'll get back to you as quickly as I can!

Customer: replied 1 year ago.

no worries thank you

Expert:  sprinkles08 replied 1 year ago.

Have you swapped the headlamp 1 relay with another?

Customer: replied 1 year ago.

ok so that would be in the fuse box then? I can try that if you think any diagram/doc would help please forward it thanks sorry for the delay it is deer season here and been away

Expert:  sprinkles08 replied 1 year ago.

I'm unable to post directly from the service information due to copyright.

The headlamp relays are both in the power distribution center under the hood.