How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HondaPlatinum Your Own Question
HondaPlatinum
HondaPlatinum, A Technician
Category: Honda
Satisfied Customers: 11333
Experience:  13 year honda platinum level
3827149
Type Your Honda Question Here...
HondaPlatinum is online now
A new question is answered every 9 seconds

Honda Civic: , I've got a 2000 Civic, 1.6L SOHC, Manual transmi

Customer Question

Hi, I've got a 2000 Civic, 1.6L SOHC, Manual transmission.
I just bought the car, test drove it, drove it to get it inspected the next day, then drove it home. Went to start it the next day - NOTHING.
Starter and Battery are good. Solenoid wire is not being energized from ignition system (ignition switch is good), and dash lights weren't coming on. I found some wires that I thought were aftermarket, tapped into the #12 wire of the ignition switch wiring harness. I cut out the tapped-in wires and the dash lights work again.
Now, I think the wires that I cut were for the anti-theft system and that that system may be the reason that my car wouldn't start all along..... what're your thoughts?
Submitted: 2 years ago.
Category: Honda
Customer: replied 2 years ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 2 years ago.
Oh yeah - and I can't find the starter cut relay (which, based on the wiring schematics, might be another potential cause of the problem). I'm just really frustrated because I've been trying to get this thing working for 6 days, now, and I've been poring through the Haynes manual to troubleshoot, and have pulled my whole lower dash apart in the process.
Customer: replied 2 years ago.
And the security box just has a bunch of black wires coming out of it - there is no connector to remove the box.
Customer: replied 2 years ago.
I found the solution: I have an aftermarket anti-theft system, the M6000, and I didn't have the RFID key with me when trying to start the car, so the security device disables the starter system, the fuel pump and the computer.
Customer: replied 2 years ago.
When I found the RFID tag, the car started normally again.
Expert:  Chris (aka-Moose) replied 2 years ago.
I am sorry for the delay in getting a response to you. Sometimes we get alot of customers and just can not keep up. Sometimes you just have to wait for the correct tech to login.Do you even still need help. Sometimes customers seek help elsewhere or figure it out on their own before we get to each and everyone.I am sure I can help a lot or a little at least something if you give me a chance and work with me. I am going to get an answer to you regardless if you reply or not sooner or later.If your concern is urgent reply and let me know and if you have anything more you think will help me, to help you, let me know. I work on here normally 3pm-3am central. Thanks Chris
Customer: replied 2 years ago.
I got it figured out - I just needed the security fob for the anti-theft system. Thanks :)
Expert:  Chris (aka-Moose) replied 2 years ago.
Glad its resolved.