How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask justinsbg Your Own Question
justinsbg
justinsbg, ASE Certified Technician
Category: Honda
Satisfied Customers: 977
Experience:  ASE certified in Brakes, Electrical, HVAC, and Engine Performance. Currently a lead diagnostic Technician.
27674784
Type Your Honda Question Here...
justinsbg is online now
A new question is answered every 9 seconds

Civic: 2003 Honda civic 1.7 vetec 188000 new timing @168000.

Customer Question

2003 Honda civic 1.7 vetec 188000 new timing @168000. Engine stall P0132. Started 180000 only after hot restart. Does it when ever now. Cleaned IAC confirmed all electrical. Fuel pressure good. Changed upstream 02. Not it. Live drive reads; cold start V1=1.275. V2=1.275. Coolant temp @ 194 V1=1.275. V2=.56 @730rpm. V1 stays at 1.275 @204 temp & 3000 rpm but drops to .65 @ 4000 rpm. Is it time to look at the ECU or what's next??
Submitted: 2 years ago.
Category: Honda
Expert:  K. Wiggins replied 2 years ago.
Hello, with the upstream 02 having been replaced there are a couple of quick checks you can run through to see if it's a wire or ecm issue. I'll post them at the link below.
Customer: replied 2 years ago.
Step 1 = v1 remains at 1.275 with engine warm 204, fans on 3000rpm. Step 2 = v1 0000 with jumper connected. Step 3 could not achieve actron read Error. Do I need to leave ecu connected and probe the wire harness? I unhooked it. Step 4 I tried to teach ecu again, v1 stuck at 1.275 v2 climbed to .912 took rpm up to 4000 v1 dropped to .680 v2 dropped to .038 the engine never stalled but v1 returned to 1.275 at idle speed.
Expert:  justinsbg replied 2 years ago.
Hi, My name is ***** ***** I would be happy to help. I'd like a little more information about the problem. After a hot restart when does the engine stall? Does it run for a few minutes and then stall? Does it take longer to restart once it's hot?