How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Computer Support Specialist
Category: Home Theater-Stereo
Satisfied Customers: 10926
Experience:  Proud to have been getting computer technicalities into working order since 1988.
13568747
Type Your Home Theater-Stereo Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I play audio from the hard drives from my ASUS laptop. That

Customer Question

I play audio from the hard drives from my ASUS laptop. That has worked well in the past. Recently I had some computer issues and I can't get sound to relay from my laptop to my
JA: What's the make/model number of your stereo? How old is it?
Customer: Sorry I didn't finish. I think the problem is that I can't get the
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: Denon sound card. So I think my problem is that I would like to download a codec for my soundcard so that it will recognize and play it. Sorry I kept hitting enter and it broke up my message.
JA: Anything else you want the theater expert to know before I connect you?
Customer: Nope.
Submitted: 2 months ago.
Category: Home Theater-Stereo
Customer: replied 2 months ago.
I have a AVR-1913 receiver
Customer: replied 2 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Russell H. replied 2 months ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

Please tell me, what issues did you have with your computer, before play from the hard disk became non-functional?

Customer: replied 2 months ago.
Network issues cleared up Sat the 10th by National Support.
Expert:  Russell H. replied 2 months ago.

OK. If you have any idea how they proceeded when they cleared up those issues, it might help me understand or guess exactly how the problem with sound playback occurred.

Have you checked the Volume Control setting? it must be not-Mute, and not at minimum, for both Main Volume and the WAV Volume or common sound playback Volume control.

Customer: replied 2 months ago.
It worked before just fine. I connect with
HDMI.
Customer: replied 2 months ago.
I have checked all of the volume connections and meters.
Expert:  Russell H. replied 2 months ago.

OK. Have you had anything done with the AVR Receiver while your computer was repaired? perhaps used it in some other way meanwhile? if so, its setting might need adjusting.

As for the HDMI interface... what program on the computer are you playing from? and while the computer was being repaired, did you put away the HDMI cable, or send it with the laptop for repair, or something else in the way of handling of the HDMI cable, please?

Customer: replied 2 months ago.
I might have done something, but my computer was repaired remotely. I was playing off of AVS Media Player.
But both AVS and Windows Media Player had a message that the files could not be located or the files are corrupted.
Customer: replied 2 months ago.
I must apologize, but I have to leave now. Can I check back later with a event code?
Customer: replied 2 months ago.
Thank you!
Expert:  Russell H. replied 2 months ago.

OK... When you get back... it can wait... tell me what the exact message from Windows Media Player is, and I will help you further. Have a good day meanwhile.

Customer: replied 2 months ago.
Windows Media Player says: "Windows Media Player encountered a problem while playing the file." It had the 'Web Help' button and I pushed it and it says, "Common reason why files don't play is that you might have the wrong codec on your PC. For more information about codecs, see Codecs: frequently asked questions. " And while I'm not the expert, the codec thing seems to be the problem. Before there were 3 listings on the Control Panel / Sound. One was 'Realtek High Definition Speakers', which goes with the sound on the laptop, which was set as the default device. The 2nd is,'2-USB AUDIO CODEC', which goes with the USB Turntable, an 'Audio-Technica LP60-USB', which is new and recently repaired with the assistance of an Audio Technica support expert. In the past there was a listing for 'Denon Air' in the sound cards listed in Control Panel / Sound. I think I lost Denon Air while messing with the codecs for the usb turntable. Are codecs an 'usual suspect' for this?
Expert:  Russell H. replied 2 months ago.

OK, that is probably right: the codec for the file.

First, run Windows Update, and install all Important and all Critical updates.

Also if the Suggested or Optional updates mention Windows Media Player, or Codec/Codecs, install those too.

Then, go to

https://usa.denon.com/us/product/hometheater/receivers/avr1913

and click on the 'DOWNLOAD' tab.... then download these two and install them on your computer:

AVR1913E3 ESP CD-ROM M v02A

and also

AVR2113CI AVR1913 PROTOCOL V04

and after that is all done - the Windows Update and the download-and-install of the Denon items - restart your computer.

Then come back here and tell me how it went:

http://www.justanswer.com/home-theater-stereo/ahigm-play-audio-hard-drives-asus-laptop.html

if you would. Thanks!

-------------------------------------

If this answers your question, please rate my answer, using the five-star interface. A five-star rating would be appreciated!

If you need more info, or have any comments, use Reply To Expert to respond.

Thanks.

Customer: replied 2 months ago.
I did the downloads and updated Windows. Both items in the Custom Panel / Sound are working. There is not the Denon Air listing in Sound. Windows Media Player still does not work. But I was able to play music on my AVS Media Player from a hard drive but of course the sound was only through the speakers on the laptop. But that is a step in the right direction.
Expert:  Russell H. replied 2 months ago.

I see. If there was no sound otherwise, where did the video go? or was there no video, just sound?

You may well need to change AVS Media Player settings to direct to the HDMI port as a sound output. I suspect that is the problem at this point.

Customer: replied 2 months ago.
Both of the items listed in Control Panel / Sound are working but only playing with speakers from the laptop. There is no Audio Codec listed in Control Panel / Sound for Denon. However, FYI, I played an audio CD in my DVD player and it played great through the big speakers by Denon from the AVS Media Player. When I played the same CD in my laptop it again played only through the laptop speakers. Next?
Expert:  Russell H. replied 2 months ago.

Try

Control Panel

and then Sound (or Sounds)

and make sure HDMI output is not disabled. Also, look at the Volume Control: is the volume of the HDMI output there - if there is a separate volume control for HDMI Output - set to minimum, or set to Mute ?

Customer: replied 2 months ago.
I've gone to C Panel/Sound/Sounds but I can't find an HDMI output control there. Should I 'mute' all sounds in the 'Communication' tab?
Customer: replied 2 months ago.
I'm using Windows 7
Expert:  Russell H. replied 2 months ago.

Don't 'Mute' any sounds, I don't think.

I fear I'm not making much progress with this problem... if you agree, let me know.

Go to Device Manager

Look for 'HDMI' there, either under Sound, or under any kind of interface.

Open the Properties for the HDMI device in Device Manager. Let me know if you find an HDMI Device anywhere - in Sound Devices or elsewhere in Device Manager.

And lastly: what is the maker, and the model #, of your PC? there may be a remedy through the manufacturer.

Customer: replied 2 months ago.
I don't think we are making progress. I was hoping that a download would solve the problem. But alas, not. So we have ended our session. I would appreciate, if you know, if you could tell me how much this session cost me. And also, I did sign up for the temporary membership to have this problem looked into but I, in no way, wanted to become a monthly dues paying member. I will be in touch with my computer manufacturer to hopefully get this matter taken care of.
Expert:  Russell H. replied 2 months ago.

I agree. But I also think you deserve a chance at another Experts' approach to this problem, so I have Opted Out, opening the case to other Experts here at no additional charge.

As for 'how much this session cost,', I have no power over charges, nor billing. For all such concerns I must refer you to Customer Support at JustAnswer.com. They may be reached at

***@******.***

or through Chat or Phone by way of this page:

http://ww2.justanswer.com/contact-us

Thank you for asking your question here at JustAnswer.com.