How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 1186
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a denon avr-x1000 and the sound is coming out very

Customer Question

I have a denon avr-x1000 and the sound is coming out very muffled all of a sudden. It seems that multi ch stereo is the only mode that is working properly. What could be causing that issue?
Submitted: 10 months ago.
Category: Home Theater-Stereo
Expert:  Russell H. replied 10 months ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

Would you be willing to try a reset of the Denon AVR ? that might be best for this situation, since it probably isn't 'broken' as evidenced by one mode still working.

Customer: replied 10 months ago.
That is fine, walk me through?
Expert:  Russell H. replied 10 months ago.

OK. Preparing that info, just a minute or five, please...

Expert:  Russell H. replied 10 months ago.

First, turn Off the Denon device using the button on it, rather than by a surge protector nor by unplugging.

OK?

Customer: replied 10 months ago.
Done
Customer: replied 10 months ago.
if you prefer to talk on the phone I am okay with that
Expert:  Russell H. replied 10 months ago.

Good.

Now, press both TUNER PRESET CH +

and TUNER PRESET CH -

and hold both down... wait until

INITIALIZED

appears on the display, then let go of the two buttons.

Then try and see if it has improved, please.

Customer: replied 10 months ago.
Roughly how long should I be holding and the unit should be off when I am pushing correct?
Expert:  Russell H. replied 10 months ago.

Perhaps my instructions are confused.

Maybe the instructions left out, '...while turning On the power again.' after 'Press both...[etc.]'

I regret that omission.

Customer: replied 10 months ago.
Sorry, I must be doing something wrong... I am not getting initialized on the display
Expert:  Russell H. replied 10 months ago.

From an OFF state, hold down those two buttons

both TUNER PRESET CH +

and TUNER PRESET CH -

and hold both down... while turning the Denon device back On.

And keep holding them down until INITIALIZED appears.

What do you get? (I apologize for giving you slightly bad instructions at first.)

Customer: replied 10 months ago.
Got it, currently holding the buttons down and it is blinking on th e display
Expert:  Russell H. replied 10 months ago.

Good.

Customer: replied 10 months ago.
Still waiting on initialized to appear
Customer: replied 10 months ago.
It never said initialized, but it is now asking me language preference
Expert:  Russell H. replied 10 months ago.

OK. Wait another 2 minutes, and after... oh. That means it has indeed reset!

That's a signal on initial or first initialization, to get the basics set up.

Try setting it up, see if the sound is now normal.

Customer: replied 10 months ago.
Currently loading
Expert:  Russell H. replied 10 months ago.

OK, no hurry. Let me know how it goes at your convenience. Thanks.

Customer: replied 10 months ago.
I am currently at the setup assistant screen and it is loading. Is there a rough estimate of how long it takes? It has been over 10 min at this screen.
Expert:  Russell H. replied 10 months ago.

That's surprising. Maybe something is wrong with your Denon.

How old is it?

Since this happened, how long is the longest you have turned it Off? it might require being turned Off and unplugged from power for 20 minutes or longer, to cool off and reset.

Or it just might be 'broken'... I hope not.

Customer: replied 10 months ago.
Less then 4 years... It was turned off all afternoon after the issue started, so at least 3-4 hours, but it wasn't unplugged
Expert:  Russell H. replied 10 months ago.

I see. If it still seems locked up in initializing, after 10 more minutes, then something *is* wrong with the Denon, unfortunately.

Customer: replied 10 months ago.
Frustrating... Still stuck, looks like it is broke. Thanks for trying.
Expert:  Russell H. replied 10 months ago.

I'm sorry to hear that.

It has been button-reset, it has been reset by leaving it Off for a while... it's slow to initialize when button-reset... it produces odd-sounding sound... I think it unfortunately might be in need of service-repair, to work properly and fully again.

A question: was it powered through a surge protector? whether you have it serviced, or replace it, a surge protector for any electronic device of any value is an investment that always pays off in the long run.

Would you be willing to rate my work on this case favorably, under the circumstances? I know it must be disappointing to get to this result, but we have done about all we could for it at this point.

Customer: replied 10 months ago.
it is in a surge protector. I wouldn't mind giving you a good rating for your advice. But obviously I don't want to pay the guaranteed fee, considering this is going to cost me much more... How does all that work?
Expert:  Russell H. replied 10 months ago.

I have no power over pricing.

Customer Support at JustAnswer.com can deal with your pricing inquiry.

They are at

*****@******.***

or through phone or other means at

http://ww2.justanswer.com/contact-us

If after making that inquiry, or adjustment, you still want to rate my work as good, please let me know. There is no hurry.