How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 1218
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a Yamaha RX-667 receiver I recently changed from

Customer Question

I have a Yamaha RX-667 receiver I recently changed from component cables to HDMI. I now have no sound. I have a new Viso HD 4K tv.
Submitted: 1 year ago.
Category: Home Theater-Stereo
Expert:  Jack replied 1 year ago.

Hello , my name is Jack
Perhaps I can help you with this problem but first i would have a few questions so could you please send me a reply when you are ready to proceed ?

Customer: replied 1 year ago.
I have a yamaha rx v667 receiver that is hooked up to a new visio hd 4k tv. I had component cables that worked fine I now have HDMI cable hooked up and have no sound.
Expert:  Jack replied 1 year ago.

O.k , not sure if you saw my reply as you just repeated your question but i will have a couple of questions of my own

Expert:  Jack replied 1 year ago.

Did you lose the sound at the same time you switched to HDMI or it worked at first and you lost the sound later on ?