How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Neil Your Own Question
Neil
Neil, Technician
Category: Home Security Systems
Satisfied Customers: 3756
Experience:  20 years experience in the alarm industry.
15873252
Type Your Home Security Systems Question Here...
Neil is online now
A new question is answered every 9 seconds

I'm Anna.I have a problem with a accenta/optima alarm. All of

Customer Question

Hi, I'm Anna.
I have a problem with a accenta/optima alarm. All of the fixing and cables connections are ok, the system has been programmed, all of the tsest done but when we set the system the alarm is not coming on . Can you help with that please
Submitted: 2 years ago.
Category: Home Security Systems
Customer: replied 2 years ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Neil replied 2 years ago.
Hi Anna So when you try to arm the alarm it just isn't? Are you certain all zones are normal before you try to set?
Customer: replied 2 years ago.
Hi I've sorted this problem already thanks, ***** ***** when alarm is on the external siren going off after 5 seconds do you now why?
Expert:  Neil replied 2 years ago.
Hi So with noone in the house and the alarm set it is activating after 5 seconds, is there any lights flashing to tell you which zone?Is the internal siren sounding?
Customer: replied 2 years ago.
Hi
nothing is flashing and yes the internel siren sounding.
Expert:  Neil replied 2 years ago.
Double check the siren wiring as per the install manual: http://www.wavertreeelec.co.uk/skin/frontend/target/target/pdfs/Optima_Compact_Accenta_Panels.pdf Page 9 and 10 It sounds like you may be using the SET output on J6... This would make the alarm sound when set...
Expert:  Neil replied 2 years ago.
Because no lights are flashing it doesn't sound like the zones are tripping the alarm to sound...