How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rick Your Own Question
Rick
Rick, Handyman
Category: Home Improvement
Satisfied Customers: 686
Experience:  Experienced in home remodeling, and general home repairs
15929851
Type Your Home Improvement Question Here...
Rick is online now
A new question is answered every 9 seconds

I replaced the water tank in my GE psc23nswass now the water

This answer was rated:

I replaced the water tank in my GE psc23nswass now the water dispenser doesn't work.
I checked that all lines were attached correctly to the water valves and that there was no crimps in the lines.
I made sure the water supply was working and supplying water to the valve.
I held the water dispenser for three minutes plus and nothing changed.
I replaced the water filter with a new one and no change.

Hello my name is***** will assist you today. I know you have already tried to get water but please try this trick. put a finger over the hose where the water comes out and then depress the lever for water. After a few seconds please remove the finger and see if you you hear air escape. If you do then you just need to depress the lever for additional time to get all the air out, if you hear no air release please let me know.

Customer: replied 1 year ago.
Hi Rick, Sorry I already sent you a response on another form because this form didn't show the first time. Anyway, I tried your suggestion and didn't hear any air escape.Ron

Ron, then we are going to have to work backwards. When you remove the filter is there water in it?

Customer: replied 1 year ago.
we removed an old filter which had water in it and they profiled the new filter when I put it in.

Please remove the new filter, try and shake out as much water as possible. We need to verify that water is getting from the valve to the filter head, then we can move forward.

Customer: replied 1 year ago.
I pulled off the filter, emptied as much water as possible and reinstalled and could hear the filter charge. I then removed to confirm that is it filled back up.

ok if you have water going there then we have a issue with either your new water tank or a blockage somewhere. Can you reaccess the area where the tank is

Customer: replied 1 year ago.
When I installed the new tank I took a very close look to make sure everything was correct. I looked at both of the lines to make sure they were clear and there was nothing in the ends. The tank essentially screws to the wall of the refrigerator and the two lines (one long, one short) go down through slots down to where the valves are. The short line connects to a valve right near the back corner of the fridge and the other one goes under the fridge and connects to the line that runs up to the water dispenser. I have two questions, do you know how to test the valves to make sure they are open, also, have you ever heard of powering off the fridge and then pulling the electrical connectors and they reseating them and then plugging the power back into the fridge?
Customer: replied 1 year ago.
By "pulling the electrical connectors) I meant the ones that are connected to the valves.

you can test the valves with a volt meter, each valve reads 120 volts when energized, but I think your valve is working because the filter refilled with water. Can you see water in the new tank?

Customer: replied 1 year ago.
The interesting thing is that the ice maker is working so it must be getting water but the water dispenser isn't? Do you know what the overall flow is in a fridge for both water and ice?
Customer: replied 1 year ago.
The interesting this is that the ice maker is working but the water dispenser isn't. Can you describe to me how the water is provided for both the water and ice maker?

your unit works on a double valve, so no water goes directly to the ice maker, it does not need to go through the filter and then the housing.. Did you look to see if there is water in the water tank yet?

Customer: replied 1 year ago.
There is no water in the tank. Can you explain how the double valve system works?

When you hit the paddle calling for water it sends 120 volts to the valve and water flows to the filter and then tank system. ON the other side of it is the ice maker, when it calls for water it sends the same voltage to the other side of the valve and water is sent to the ice maker. Disconnect the first hose to the tank and then push the paddle for water and see if water comes out of the tube. Please let me know the outcome.

I am signing off for the evening, but will be more than happy to help you first thing in the morning if you have not gotten to the solution yet.

Customer: replied 1 year ago.
Ok, I'm going to take a look at the voltage at the valves to see if I can come up with something. Thanks for the help.

I am real curious on how it went last night. Please let me know if I can assist you this morning.

Customer: replied 1 year ago.
Your last suggestion of pulling out the first tube was the one that did it, when I pushed the water dispenser water came out of the valve. I looked at the tube and there was a little plug that i didn't notice. It was the same clear color of the tube and it had a little hole in the end that seemed normal to me since I didn't know any better and there was no paper work telling you about it. I even watched an on line video showing how to install the water tank before I even bought the part and no mention in that. Anyway, I checked the other line and pulled the plug from there and everything is working great. Thanks again for your help!

Great to hear, if I could ask you one favor and that is to rate the quality of answers you recieved from me. This is how we are compensated on this website.

Rick and other Home Improvement Specialists are ready to help you
Customer: replied 1 year ago.
I tried a couple of times to click one of the star ratings and they are all grayed out. If I hit submit it asks me to "please select one of the star ratings before hitting submit".