How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask david craig Your Own Question
david craig
david craig, Auto Mechanic
Category: Ford
Satisfied Customers: 3793
Experience:  owner/mechanic at 3D Automotive
4993992
Type Your Ford Question Here...
david craig is online now
A new question is answered every 9 seconds

We have a 2001 Windstar, it is trying to start but not

Customer Question

We have a 2001 Windstar, it is trying to start but not completely. we have found fuse 15, 19, 22, 25, and 28 are not working. not sure what this means. re
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: we have a new battery in it.
JA: Are you fixing your Windstar yourself? What have you tried so far?
Customer: Yes, Testing all the fuse and relays in engine compartment,
JA: Anything else you want the mechanic to know before I connect you?
Customer: We blew a freeze plug in the frre
Submitted: 1 month ago.
Category: Ford
Expert:  david craig replied 1 month ago.

Hi Im David, thanks for visiting the site.you blew a freeze plug in the what?

Customer: replied 1 month ago.
2001 Windstar, rear side of engine, drivers side near fire wall
Expert:  david craig replied 1 month ago.

are the fuses inside or under the hood?

Customer: replied 1 month ago.
The fuses 15,19,22,25,28 are inside
Customer: replied 1 month ago.
are not working
Expert:  david craig replied 1 month ago.

ok, so theres no power to them, please standby

Customer: replied 1 month ago.
We got it to start after replacing the plug, but it started leaking antifreeze from overflow so we shut it off and replaced the radiator cap. We have not been able to get it started since then and we are going on 3 weeks
Expert:  david craig replied 1 month ago.

ok please standby, this is going to take a few

Expert:  david craig replied 1 month ago.

ok here are 4 of the 5 fuses, the reason its not starting is because of the transmission range sensor fuse getting no power.

Customer: replied 1 month ago.
What do relays 2, 3, 5, and 6 power up on the inside fuse box? Do they power up fuses or something else?
Expert:  david craig replied 1 month ago.

They dont have power either?

Customer: replied 1 month ago.
The relays are good. I found out that relay 1 powers 2,8,3 and relay 4 power 1,7 and 12 by other research, now i am trying to figure out what the relays power up.
Expert:  david craig replied 1 month ago.

if you blew a freeze plug in the rear of the engine, you had coolant spill on a few components that im sure is causing the power loss to those fuses. this is going to take some doing here.

Customer: replied 1 month ago.
what is your suggestion of what we do next? On fuse 25 and 19 where do they power from?
Expert:  david craig replied 1 month ago.

please give me some time

Customer: replied 1 month ago.
Ok thanka
Expert:  david craig replied 1 month ago.

19 is being powered by the ignition switch

Expert:  david craig replied 1 month ago.

and the ignition switch is getting powered by this fuse

Expert:  david craig replied 1 month ago.

25 is also being power through the ignition switch

Customer: replied 1 month ago.
We have tossed around that maybe it's the ignition switch? But then my husband kept reading online that wiring has been a issue too.
Expert:  david craig replied 1 month ago.

absolutely can be wiring. but, was the vehicle starting before the freeze plug blew?

Customer: replied 1 month ago.
we were driving home on the freeway.
Customer: replied 1 month ago.
We know it's late and can wait for more responses tomorrow or monday. And give you time to research
Expert:  david craig replied 1 month ago.

ok, if it happened when driving, its not going to be a wiring problem unless the wiring shorted out from getting wet and melted and took out a major fuse under the hood which is what i think happened

Customer: replied 1 month ago.
Are speaking of a fuaible link? We have been checking the fuses under hood in fuse box and nothing has come up.
Expert:  david craig replied 1 month ago.

you need to check fuse 105 under the hood

Customer: replied 1 month ago.
Ok we will check it tomorrow. Please let us know if you think of anything else.
Expert:  david craig replied 1 month ago.
Customer: replied 1 month ago.
If we find the fuse is good by testing with test light. Is it suppose to have power constantly or just when we try to start it. My husband forget to mention it turns over but want completely start.
Customer: replied 1 month ago.
Thanks
Expert:  david craig replied 1 month ago.

hot at all time

Expert:  david craig replied 1 month ago.

all of those fuses that you said didnt have power to them, did you check them with the key on?

Customer: replied 1 month ago.
we did. Is there a way to check the fuse it is a different type I can see the copper thru the plastic earlier when I had that fuse out. It doesn't look broken. Where does 105 get power from the battery?
Expert:  david craig replied 1 month ago.

yes it gets power from the battery bus you should be able to see if the fuse is blown by looking through the top.

Customer: replied 1 month ago.
We will double check that fuse tomorrow. Would the anti theft in these cars have anything to do with it? do these cars lock up when they break down like this? If so how do we unlock it?
Expert:  david craig replied 1 month ago.

does the theft light go out when cranking the engine?

Customer: replied 1 month ago.
Expert:  david craig replied 1 month ago.

then its not anti theft problems

Expert:  david craig replied 1 month ago.

do you have rpms when cranking?

Customer: replied 1 month ago.
Ok. Where does the hit power wire come from go that goes to fuse 105?
Expert:  david craig replied 1 month ago.

theres a large red wire that goes into the fuse box from the battery. that wire is attached to the battery bus which feeds all of the main fuses

Customer: replied 1 month ago.
Ok. We will check that out. We are checking out for the night. please let us know if you think of anything else for us to check
Customer: replied 1 month ago.
Thanks for your help
Expert:  david craig replied 1 month ago.

ok, you're welcome

Expert:  david craig replied 1 month ago.

hows it going?

Customer: replied 1 month ago.
We got power to fuse 105 and took it out and checked it.
Customer: replied 1 month ago.
Any other suggestions on what to check
Expert:  david craig replied 1 month ago.

ok, if you have power to 105 and its good, check power to 30 of the starter interrupt relay. if its not there then you have an open wire between fuse 105 and ignition switch or the relay

Customer: replied 1 month ago.
Fuel pump relay, 30 comes on with test light with constant power, when i try to start 86 comes on. This is probing from where relay goes into.
Customer: replied 1 month ago.
Do you by chance have a layout of transaxle range sensor terminal guide. On the electrical connector, we have a couple reading zero and up with key on. Our book does not show us a clear picture.
Expert:  david craig replied 1 month ago.

sure, please give me a few while I help 2 other customers. thanks

Expert:  david craig replied 1 month ago.

here you go

Customer: replied 1 month ago.
Take your time. Here is another request. I need to know where the wires go to and from the plug to the fuse box inside the car. I have been testing the wires and some have power and some do not, even with the key on. Is there a diagram or chart? I think it would be a big help.
Expert:  david craig replied 1 month ago.

some fuse wont have power unless the component is turned on. i.e. headlights, parking lights , taillights, etc....

Expert:  david craig replied 1 month ago.

hows it going?

Customer: replied 1 month ago.
No luck yet. we have been checking wires like crazy that go to the ignition harness. The 2 reds and 2 blue green wires all have power. If I am Looking at the paper I have right, when I probe the white/yellow (ignition wire)and black/green (accessory wire)wires should they have power when I turn key on? When I actually try to start it should the green wire(starter wire) have power? I haven't tried the last 2 questions yet, I am just logically thinking. Where is the other end of these wires?
Expert:  david craig replied 1 month ago.

ignition switch

Customer: replied 1 month ago.
On the layout diagram fuse panel that has 25 & 19 fuse it has #5 on top where is it coming from?.
Expert:  david craig replied 1 month ago.

from the ignition switch

Expert:  david craig replied 1 month ago.
Customer: replied 1 month ago.
There is several wires and plugs coming into the inside fuse box, which one goes fuse 19 and 25?
Expert:  david craig replied 1 month ago.

in position 5 of connector c201

Customer: replied 1 month ago.
I just realized that you need to try to start the car to get fuse 25 and 19 to work so I try to start it and I put a test light on it and I see them light up. I have been checking the transmission range sensor and number 2 and 12 are getting 0 volts and 3 was 5.0 volts the other the rest were like 9.2 volt so from what I was reading those are normal so I think it's problems number 12 or number 2.
Expert:  david craig replied 1 month ago.

I agree

Customer: replied 1 month ago.
Do you know if those are linked to a wire or a fuse?
Expert:  david craig replied 1 month ago.

i need to look at a diagram

Expert:  david craig replied 1 month ago.
Expert:  david craig replied 1 month ago.

please leave a 5 star rating for me if you are satisfied with my assistance. just remember, by accepting the answer and leaving a rating doesnt mean we are done. im here to help you until the vehicle is fixed.

Customer: replied 1 month ago.
Is there a way to test the transmission fluid temperature sensor with a ohm tester? We are still not getting the Windstar to start.
Expert:  david craig replied 1 month ago.

let me see

Expert:  david craig replied 1 month ago.

scroll down to pinpoint test B

Customer: replied 1 month ago.
I have checked the sensor, not the connector: (harness) and I am not getting any volts between 5 & 9. Is this correct? We are trying to see if the sensor is good or bad.
Expert:  david craig replied 1 month ago.

Im going to open this up to the others. Im out of ideas here. Dont reply back or it will take the question off of the board. good luck.