How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Mohr Your Own Question
Tim Mohr
Tim Mohr, ASE MASTER TECH
Category: Ford
Satisfied Customers: 15969
Experience:  30 YRS EXPERIENCE, FOREIGN AND DOMESTIC, GAS AND DEISEL
17454363
Type Your Ford Question Here...
Tim Mohr is online now
A new question is answered every 9 seconds

Its throwing a P0715 code, I have not. Had it at the shop

Customer Question

Its throwing a P0715 code
JA: Just to clarify, what's the exact code? And have you tried to reset it?
Customer: I have not. Had it at the shop for vehicle speed sensor, harmonic balancer, timing belt replacement and egr ...check engine light was off...just popped back on on my way to re-inspect it for emissions...stopped at parts store to run codes. Came up P0715
JA: What is the model/year of your Ford?
Customer: 97 Ford Escort Wagon...don't giggle lol
JA: Are you fixing your Escort yourself? What have you tried so far?
Customer: Aside from what I listed as replaced over last month...haven't tried anything. Just got back and searched the code
JA: Anything else you want the mechanic to know before I connect you?
Customer: Guess not
Submitted: 2 months ago.
Category: Ford
Expert:  Tim Mohr replied 2 months ago.

Hi, my name is ***** ***** codes were present before you replaced the speed sensor?

Customer: replied 2 months ago.
I have no idea. This vehicle was "inherited". I assumed the speed sensor was the issue as the speedometer wasn't working and it stuttered when shifting out of first. Those issues were resolved after replacing the sensor.
Expert:  Tim Mohr replied 2 months ago.

Ok, the P0715 is for a turbine speed sensor, not the vehicle speed sensor, this will be a different problem, you need to check the connector on the turbine speed sensor, it may have been knocked loose when replacing the vehicle speed sensor,Tim

Customer: replied 2 months ago.
Great. The vehicle speed sensor was so much fun to get to with the cross member placement lol
Customer: replied 2 months ago.
Will I need to reset it?
Expert:  Tim Mohr replied 2 months ago.

yes, once the sensor is installed, you will need to clear th codes,Tim

Expert:  Tim Mohr replied 2 months ago.

Please dont forget to rate me, so I can get credit fro helping,Thanks,Tim