How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 5582
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

When hot idle drops and almost dies. Doesn't throw any codes

Customer Question

When hot idle drops and almost dies. Doesn't throw any codes and will start back..When the air is on the rpms will fluctuate to 2000 and drop
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: Not corroded.
JA: What is the model of your '00 Ford?
Customer: 2001
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Yes...IAC and replaced vacuum lines
JA: Anything else you want the mechanic to know before I connect you?
Customer: Only does it while normal operating temp
Submitted: 2 months ago.
Category: Ford
Customer: replied 2 months ago.
5.4
Customer: replied 2 months ago.
Guess your stumped like me!!
Expert:  HDGENE replied 2 months ago.

Hello, and thank you for using Just Answer! My name is***** me a few moments to review your question and Ill do my best to assist you.

Customer: replied 2 months ago.
10.4 thanks
Expert:  HDGENE replied 2 months ago.

Hello do you have any vacuum leaks? Have you inspected the pcv hose at the valve and intake for being collapsed?

Customer: replied 2 months ago.
Hose was collapsed and replaced
Expert:  HDGENE replied 2 months ago.

Ok did you also replace the pcv valve with the hose? WIll it pass a key on engine off and key on engine running test? How many miles are on this engine?

Customer: replied 2 months ago.
Didn't change the pcv valve
Customer: replied 2 months ago.
180,000 +
Expert:  HDGENE replied 2 months ago.

Ok I would block off the pcv valve and see if the idle smooths out, if so replace the valve. If not still change the valve, run an on demand test for codes using the scan tool, see if it has an issue with the egr valve flow or other vacuum leak. If your scan tolol can look at live sensor data that can be useful to look at more specific inputs.

Customer: replied 2 months ago.
Not throwing any codes
Expert:  HDGENE replied 2 months ago.

You can run memory test for codes, you are saying it also passes both key on engine off and key on engine running tests? Have you reset the keep alive memory?

Customer: replied 2 months ago.
No haven't reset anything...just deleted the old codes after changing the hose
Expert:  HDGENE replied 2 months ago.

Replace the pcv valve, if it sticks open it can cause the rolling idle. reset the keep alive memory and run on demand tests f you still have an issue to test for other issues. It wont set a memory code until it sees the fault twice while driving.

Customer: replied 2 months ago.
Do I do that with a jumper wire from the pos to neg with the neg disconnected from the battery?
Expert:  HDGENE replied 2 months ago.

Yes you connect the battery cables when disconected to discharge the capacitor in the pcm to reset the learned values. Reset kam, replace the pcv. Still have issues will need to look at live sensor data with the scan tool, possibly check fuel pressures.

Customer: replied 2 months ago.
Ok thanks for your help
Expert:  HDGENE replied 2 months ago.

You are welcome, if you need more help please let me know. If I was helpful, please leave a positive rating.

Customer: replied 2 months ago.
Replaced the pcv valve and reset the computer...started doing the same thing again today.
Expert:  HDGENE replied 2 months ago.

What are the short and long term fuel trim readings?

Expert:  HDGENE replied 2 months ago.

If you block off the evaporative emission purge valve (VMV) or the brake booster vacuum suppl line does it smooth out

Customer: replied 2 months ago.
Didn't change...havent checked short and long term trims
Expert:  HDGENE replied 2 months ago.

Thats what needs to be checked to see if it indicates a vacuum leak or other issue.

Customer: replied 2 months ago.
What's the long and short trims need to be?
Customer: replied 2 months ago.
Stft b1 30.5
Ltft b1 0.8
Stft b2 30.5
Ltft b2 30.5
Expert:  HDGENE replied 2 months ago.

No more than 10, so what you want to do is spray some carb cleaner around the intake manifold and see if the short term trims drop. If they do, then thats your vacuum leak. Same with blocking off the evap purge valve/vmv and brake booster vacuum supply

Customer: replied 2 months ago.
You think the intake could be cracked?
Expert:  HDGENE replied 2 months ago.

No but you have a leak somewhere for it to be that high.

Customer: replied 2 months ago.
The rpms were 2300 at the reading
Expert:  HDGENE replied 2 months ago.

Need to check at idle.

Customer: replied 2 months ago.
Intake air temperature sensor 1 circuit high input code
Expert:  HDGENE replied 2 months ago.

Is it plugged in or covered in oil? Are you using a K&N air filter?

Customer: replied 2 months ago.
Expert:  HDGENE replied 2 months ago.

Ok did you recently oil the filter?

Customer: replied 2 months ago.
I'm sorry no I'm not that's on my expedition
Expert:  HDGENE replied 2 months ago.

This truk has a k&N air filter or a stock filter?

Customer: replied 2 months ago.
Stock
Expert:  HDGENE replied 2 months ago.

What is the IAT sensor temperature reading? You inspect the mass air flow sensor or clean it? No bug or debris on the sensor?

Customer: replied 2 months ago.
Everything is clean
Expert:  HDGENE replied 2 months ago.

Whats the maf sensor reading at idle, around 1 volt? Baro hertz reading at idle? around 155?

Expert:  HDGENE replied 2 months ago.

whats short fuel trim at idle

Customer: replied 2 months ago.
0.8 stft b1
1.6 left b1
0.0 stft b2
1.6 left b2
Customer: replied 2 months ago.
MAF 0.7
Expert:  HDGENE replied 2 months ago.

those readings are fine, whats the iat temperature? no other codes stored? Is it showing an IAT Fault if checking live sensor data

Customer: replied 2 months ago.
113.0
Expert:  HDGENE replied 2 months ago.

Ok everything you show is checking good, I am not sure what else is going on with this problem. The pcv hose should have corrected this issue once the kam was reset. Ill opt out and another expert can assist

Customer: replied 2 months ago.
Ok thanks
Customer: replied 2 months ago.
Guess no one else wants the challenge!