How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23821
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 2008 taurus and got a code p0016 and p052b I

Customer Question

I have a 2008 taurus and got a code p0016 and p052b I replace sensor and the solenoid and the codes return
Submitted: 11 months ago.
Category: Ford
Expert:  Wayne Crawford replied 11 months ago.

Hello. My name is ***** ***** I will be helping you today.

Has any testing been done? Do you have a multimeter?

Customer: replied 11 months ago.
I have a scanner snap on and all the tools
Customer: replied 11 months ago.
the computer shows cylinders 1 2 3 timing retarded at least 10-15
Customer: replied 11 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Wayne Crawford replied 11 months ago.

Have you checked the timing chain physically? It sounds like it jumped time.

Customer: replied 11 months ago.
I had the valve cover off and no signs of chain with any slack. But no I didn't check the actual marks and the car runs smooth
Expert:  Wayne Crawford replied 11 months ago.

Well lets test it out real quick.

Locate the bank 1 Variable Camshaft Timing (VCT) Solenoid and check the Violet (VT) wire for battery voltage with the ignition in the run position, with the solenoid connected. Let me know what you get.

Customer: replied 11 months ago.
Ok I will get back to you tomorrow
Expert:  Wayne Crawford replied 11 months ago.

Alright. I will be here. Thanks

Customer: replied 11 months ago.
Good morning I got 14 volts
Expert:  Wayne Crawford replied 11 months ago.

Sorry I was away from the office today most of the day.

Next start the engine and allow it to idle at operating temperature. With a jumper wire, backprobe the VT wire and hold it to ground for 2-3 seconds. How does the engine run then?

Customer: replied 11 months ago.
Ok I will try it tomorrow
Customer: replied 11 months ago.
I saw a tab that said the cam phaser where defective for this year is it possible they would be likely to be the problem