How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AMEDEE Your Own Question
AMEDEE
AMEDEE, FORD TECHNICIAN
Category: Ford
Satisfied Customers: 26451
Experience:  ASE CERTIFIED TECHNICIAN ADVANCED LEVEL SPECIALIST. Wisconsin certified emissions state inspector
279429
Type Your Ford Question Here...
AMEDEE is online now
A new question is answered every 9 seconds

What exactly is the issue when the indicator light showing a

Customer Question

What exactly is the issue when the indicator light showing a car with a lock displays? Cannot start 08 Expedition and battery is new.
JA: Do you have the trouble code? Do you have a code reader or scan tool?
Customer: no code displaying nor do I have a reader.
JA: I'll pass this info along to the Ford Mechanic so that he can get you a quick fix. Are you fixing your Expedition yourself? What have you tried so far?
Customer: I have gone through the reset system in the vehicle and checked to see if it was my remote start acting up or anti-theft. Not sure if that is the issue or if the starter died. I was not having difficulty starting the vehicle prior to this problem.
JA: Anything else you want the mechanic to know before I connect you?
Customer: The headlights do come on and seem fine as well as the radio, etc. So, I do not believe it is battery related. I replaced the battery a few months ago.
Submitted: 11 months ago.
Category: Ford
Expert:  AMEDEE replied 11 months ago.

Hello and welcome!

My name isCustomerand I can assist you with your question.

Expert:  AMEDEE replied 11 months ago.

I take it the engine does not crank over?

Are there any anti theft or security lights on or flashing on the cluster when trying to start the engine?

Customer: replied 11 months ago.
Correct, the engine does not crank over and the anti-theft light (car & lock symbol) is flashing.
Expert:  AMEDEE replied 11 months ago.

Have you tried using another ignition key? Maybe you have a bad key..

Customer: replied 11 months ago.
Sorry, at work and vehicle is at home. Anything you can suggest I check when I get home? Am I not doing something in the correct order?Thanks,
Expert:  AMEDEE replied 11 months ago.

I would try using a different key as the one you are using currently may just be bad. If the problem persists, then I would suspect a bad PATS transiever inside the steering column preventing the engine from starting. Also, dont forget to check all fuses just to be sure.

Customer: replied 11 months ago.
Thanks.
Expert:  AMEDEE replied 11 months ago.

Your welcome!

I am glad I can help!

It has been a pleasure working with you. Please dont forget to honor your good faith deposit by rating my answer as "5 STAR SERVICE" for assisting you today.

Keep in mind, we can still continue this conversation at no further cost to you even after you rate my answer. Just reply back to me using this page and I will get it and get back to you ASAP!

Please let me know if you have any further questions.

Expert:  AMEDEE replied 11 months ago.

Hello! It'sCustomerfrom just answer.

I am just checking in to see if you need any further assistance?

Let me know!

Expert:  AMEDEE replied 11 months ago.

Hello! It'sCustomerfrom just answer.

I am just checking in to see if you need any further assistance?

Let me know!