How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23821
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

Put in two tpms in a 2013 ford fucos wont activate using a

Customer Question

Put in two tpms in a 2013 ford fucos wont activate using a snap-on tool any suggestion on how to get them to activate the tpms our from Napa the snap-on can activate them but it reads no signal
Submitted: 9 months ago.
Category: Ford
Expert:  Chad Farhat replied 9 months ago.

Hi, I'm Chad. Welcome to JustAnswer. I'm reviewing your question and I will be posting your reply ASAP.

Expert:  Chad Farhat replied 9 months ago.

hey how are you

Did you clear the codes and drove it down the road

did you TPMS module for being at fault if sensor are new

did you install the sensors and registered the id to module?

you have correct software for 2013 model

Please let me know

Thank You

Chad Farhat

ASE Certified Technician