How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23821
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

My f450 tow truck started bucking and dummie lights

Customer Question

My f450 tow truck started bucking and dummie lights flickering. Now it won't start acted as if no fuel. I have just under half tank right now.
Submitted: 10 months ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 10 months ago.

Welcome, I'm Chris (aka Moose) I prefer to work when others don't, I am here around lunch and after dinner till after midnight.

Any codes stored?

Can you tell me the ICP pressure while cranking the engine?

Customer: replied 10 months ago.
I don't have a scam tool here I'm broke down side of road
Customer: replied 10 months ago.
What is icp pressure
Expert:  Chris (aka- Moose) replied 10 months ago.

Do you have any tools with you to do any tests or repairs?

This is going to be hard to near impossible to diag and repair road side.

Customer: replied 10 months ago.
Ok let's try this tomorrow morning
Expert:  Chris (aka- Moose) replied 10 months ago.

Okay, just reply when ready. I work till 3am and start back up around 11 am

Customer: replied 10 months ago.
It seems glow plug relay may be causing problem? Wire to the relay got real hot
Customer: replied 10 months ago.
It seems there is a short soneehere? The dummie lights flickering and rapid clicking is not stopping. disconndcted all glow plug relay and another solenoid by that one. Unplugged many bug plugs and it still rapid clicks and lights flicker
Customer: replied 10 months ago.
Cleaning battery terminals now but don't think they are too bad
Customer: replied 10 months ago.
No codes are stored
Expert:  Chris (aka- Moose) replied 10 months ago.

Do you have a volt meter?

Do the headlights shine bright and remain bright while trying to start?

Customer: replied 10 months ago.
It cranks over fine and headlights are strong
Customer: replied 10 months ago.
I do have volt meter
Expert:  Chris (aka- Moose) replied 10 months ago.

With the key in the run position, what is clicking and which lights are flashing?

Do you have a scan tool now?

Customer: replied 10 months ago.
Relays clicking and dummie lights. Water fuel light, service engine light, sometimes other dummie lights but the clock is never messed with it's always hot the right time
Expert:  Chris (aka- Moose) replied 10 months ago.

Do you have a scan tool now?

All relays are clicking or just one, is it under the dash or under the hood?

Customer: replied 10 months ago.
Relays under dash and some under hood are clicking. Ignition switch is now replaced erratically. I do have a scan tool now
Customer: replied 10 months ago.
Clicking I'd erratically. I have scan tool now
Expert:  Chris (aka- Moose) replied 10 months ago.

Are there codes stored?

Fuses 5 an 19 under the dash are both showing constant battery voltage with the key on?

Is this a California truck?

Customer: replied 10 months ago.
Fuzes 5 and 19 are showing constant voltage. Far as I know it is not a California truck
Expert:  Chris (aka- Moose) replied 10 months ago.

Are there codes stored?

Customer: replied 10 months ago.
Still no codes stored. It ran good but transmission was acting wierd at first though the motor was cutting out here and there. Then it progressed to dying on the road and then to not starting but cranking strong. Seems electrical but no Idea how to find it. Disconnected tons of things to try and eliminate the clicking but no luck.
Customer: replied 10 months ago.
One black ground wire bolting to intake got very hot when starting it. At that time it actually started. And glow plug solenoid wire gets very hot Also
Expert:  Chris (aka- Moose) replied 10 months ago.

Sorry I do not have time to help on this concern. I am having to repeat my questions to many times to get a response. Opting out now so another can help you.

Customer: replied 10 months ago.
I answered your question three times. There are no codes stored! I realize it's a difficult issue and may be too hard to solve in text but don't blame my responses. Have a good day