How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike S. Your Own Question
Mike S.
Mike S., ASE Certified Technician
Category: Ford
Satisfied Customers: 7433
Experience:  ASE Certified Master Technician
20625509
Type Your Ford Question Here...
Mike S. is online now
A new question is answered every 9 seconds

I have a question. We are following the wiring diagram on

Customer Question

I have a question. We are following the wiring diagram on this truck for the 4x4 trying to fix the p1820 code and it makes zero sense. The green and orange wire coming from the high to low relay goes into the relay 305 for the tow on the central junction box
JA: How many miles are on the car? Has the car been starting normally?
Customer: 155,000 yes
JA: What is the model/year of your Ford?
Customer: 2002 ford excursion 7.3 4x4
JA: Are you fixing your Excursion yourself? What have you tried so far?
Customer: yes we have put an encoder motor on it and gem module
JA: Anything else you want the mechanic to know before I connect you?
Customer: We are trying to follow the trouble tree from shop key on the wiring checks and it is not making very much sense
Submitted: 11 months ago.
Category: Ford
Customer: replied 11 months ago.
We checked wires 4,10 and 11 on the gem module and they are not showing battery voltage
Expert:  Mike S. replied 11 months ago.

What color are these wires or at what pin are they on the gem?

Expert:  Mike S. replied 11 months ago.

I don't see a green and orange wire at that high to low relay, I see a dark green/light green and an orange wire, 2 separate wires.

Expert:  Mike S. replied 11 months ago.

Anyhow, was you supposed to turn the key on and forgot?

Customer: replied 11 months ago.
we tested the white and light blue to the switch which is four. The brown and white wire at the gem module which goes to the relay which is 10. Oddly there is no brown and white at the relay itself although the diagram shows there being one. And term 11 the orange and light blue to the relay. We were following the trouble tree from shopkey. All wires at relay check good with brake pressed. We have replaced the encoder motor and gem module already
Customer: replied 11 months ago.
it says green and light green on the diagram yet on our relays they are green and orange
Expert:  Mike S. replied 11 months ago.

I don't have access to shopkey so unless you can let me see what you are looking at, I am going to have to opt out.

Expert:  Mike S. replied 11 months ago.

can't you save them shopkey pages to file and upload them to me?

Expert:  Mike S. replied 11 months ago.

Did that answer your question? If so, kindly leave me a positive rating, so I get credit.