How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Ford
Satisfied Customers: 6627
Experience:  ASE Master Certified, ASE Advanced Gasoline Engine Performance
14865528
Type Your Ford Question Here...
A. Penland is online now
A new question is answered every 9 seconds

I have a code PO135 and have changed the o2 sensor twice,

Customer Question

I have a code PO135 and have changed the o2 sensor twice, still get the code. I just have the transmission rebuilt and did not have the code when the 04 Explorer went in.
JA: OK. To minimize me, please click the down arrow at the top right corner of this box.
Customer: can you help
JA: Have you located all of the vehicle's oxygen sensors? Are the wires leading to and from each intact and in good shape?
Customer: Yes, the code says it is on Bank 1 sensor 1.
JA: What is the model/year of your Ford?
Customer: Are you reading my responses, its a 04 Explorer
JA: No. I'm the Ford Mechanic's Assistant.
Customer: So, can you help?
JA: What year is your Ford?
Customer: 2004
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Yes,
JA: Anything else you think the mechanic should know?
Customer: No
Submitted: 1 year ago.
Category: Ford
Expert:  A. Penland replied 1 year ago.

Sensor 1 bank 1 is the top 02 sensor on the passenger side of the engine. Since the transmission was just rebuilt, inspect the harness at the top of the transmission and engine area. It may have been pinched between the engine and transmission.