How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 35490
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 2006 ford explore v6, it was turning on but i

Customer Question

i have a 2006 ford explore v6 , it was turning on but i changed the gas tank b.c it was broken and had water mixed with the gas .but now it turns over but doesnt start
JA: Has the vehicle turned into a gas hog? And how does it start -- same as usual?
Customer: yes
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: i have no spark coming to the coil box
JA: Anything else you think the mechanic should know?
Customer: i have no spark and the coil is new
Submitted: 11 months ago.
Category: Ford
Customer: replied 11 months ago.
i have no spark coming out the coil
Expert:  Ron replied 11 months ago.

Hello, my name is ***** ***** I am a professional here at Justanswer. Thank you for your question and I will assist you with your concern.

Have you also checked to see if your getting injector pulse. You can do this with a standard 12 volt test light by placing the test end into the connector at any one of the injectors and the ground end on the other side of the connector and then crank the engine over. If you have injector pulse the light should flash. Check this and if possible can you also scan the computer system to see if there are any fault code setting and post back with the results and we can work from there.

Customer: replied 11 months ago.
i have injecter pulse , and i put the scanner and it doesnt give me eney codes
Expert:  Ron replied 11 months ago.

Okay if you turn the key on and look at the service engine light dose it come on with the key and go out while cranking?

Customer: replied 11 months ago.
Expert:  Ron replied 11 months ago.

Okay so you have injector pulse and fuel pressure but no spark, correct?

Customer: replied 11 months ago.
no spark
Customer: replied 11 months ago.
the car turned on before with a bad misfire i found gas tank was broken and gas had water
Customer: replied 11 months ago.
i changed the tank and fluched the water and put new gas
Expert:  Ron replied 11 months ago.

Okay if you are sure you have injector pulse as well as proper fuel pressure then you are going to need to do some testing starting with the crankshaft position sensor. I have enclosed the steps in the link below.

https://dl.dropboxusercontent.com/u/104923897/No%20spark%20Aug%205.pdf

Customer: replied 11 months ago.
no its at .3 when cranking
Expert:  Ron replied 11 months ago.

What is .3. Please explain.

Customer: replied 11 months ago.
i checked it and its not at 0 volts on the crank shaft sensor when its turns over
Expert:  Ron replied 11 months ago.

Are you checking it with a Lab scope? Are you getting the RPM signal on your scan tool?