How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeremy Your Own Question
Jeremy
Jeremy, Certified Diesel Technician/Electrician
Category: Ford
Satisfied Customers: 3380
Experience:  ASE, NATEF Engines and Electrical certified, EPA 608/609
9290743
Type Your Ford Question Here...
Jeremy is online now
A new question is answered every 9 seconds

I changed a rear marker light. now none of the marker lights

Customer Question

I changed a rear marker light. now none of the marker lights work. I checked fuses and all seem to be good.I would believe that if a wire was cut that at least those lights before the split would work. Can you help me.
JA: Have you located the fuse box? Have you checked the circuit?
Customer: yes
JA: What is the model/year of your Ford?
Customer: 92e350
JA: What year is your E350?
Customer: 1992
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: yes
JA: Anything else you think the mechanic should know?
Customer: can not think of anything at this moment
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and then connect you two.
Submitted: 1 year ago.
Category: Ford
Expert:  Jeremy replied 1 year ago.

My name is ***** ***** I will assist you with your question today.

I'm an independent contractor and I don't get paid until a rating has been made.

We can go back and forth as needed to help resolve the issue you are having. Follow ups are free after ratings, so rate in confidence!

If you remove the marker light that you changed, do the rest of the lights come back on? You could be grounding out on that one light causing the rest to go out. Electricity takes the least resistance and if you are grounding, they will do that.

__________________________________________________________________________________________________________________________

You want a 5 star service and I want to provide a 5 star service. Please consider that I don't know your skill level as well as I can't see, touch, smell, hear the vehicle/machine in question. Please provide as much detail as possible and I will provide as much back.

Once an answer is provided, you should see a rating screen. Please rate my personal service to you. The ratings are my personal feedback,

they are not the site feedback.

Thank you for allowing me to assist you through Just Answer!

Jeremy

Expert:  Jeremy replied 1 year ago.

My name is ***** ***** I will assist you with your question today.

I'm an independent contractor and I don't get paid until a rating has been made.

We can go back and forth as needed to help resolve the issue you are having. Follow ups are free after ratings, so rate in confidence!

The abnormal update rate could be caused by the low sensor voltage to the 1st sensor on the dpf filter. When I see codes like this, the harness is usually melted internally somewhere and needs to be replaced. You will need to check the harness between the ensor plug and the module for the dpf system.

With the voltage being above normal, the sensor could be bad, but I doubt it. Usually they are harness related. You can try the sensor.

Chase the exhaust pipe back off the turbo and the first sensor you come to id the dpf #1 inlet sensor. Pull it and see if it looks burned. If so, replace. If not, test the harness.

__________________________________________________________________________________________________________________________

You want a 5 star service and I want to provide a 5 star service. Please consider that I don't know your skill level as well as I can't see, touch, smell, hear the vehicle/machine in question. Please provide as much detail as possible and I will provide as much back.

Once an answer is provided, you should see a rating screen. Please rate my personal service to you. The ratings are my personal feedback,

they are not the site feedback.

Thank you for allowing me to assist you through Just Answer!

Jeremy

Expert:  Jeremy replied 1 year ago.

Ignore that. For some reason that just posted on the wrong question.

Expert:  Jeremy replied 1 year ago.

I see you viewed this and this is still showing as an open question due to no positive (3 stars or more) rating.

Were you not pleased with my service to you or is there a rating issue? Please let me know if you still need assistance with this, if there is a rating issue, and/or you need more time to respond.

I like to make sure all my customers are satisfied since you did pay a deposit for me to assist you, whether I’m paid by a positive rating feedback or not.

We can continue where we left off or start over if needed. Also, if you need diagrams, instructions, etc please don’t hesitate to ask.