How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask James Your Own Question
James
James, Ford Technician
Category: Ford
Satisfied Customers: 3628
Experience:  Ford Senior Master Tech, Ford gas and diesel expert, ASE Certified
74859263
Type Your Ford Question Here...
James is online now
A new question is answered every 9 seconds

2003 F-350 7.3 diesel 240,000 miles, with Banks Autominder

Customer Question

2003 F-350 7.3 diesel 240,000 miles, with Banks Autominder programmer set on economy and weak wastegate actuator made small pop noise from under hood, lost boost and had some black smoke-does this indicate failed wastegate actuator
JA: Many things can cause a car to make those weird sounds. Some simple, some complicated. Fortunately, the mechanic I'm going to connect you with knows all the tricks and shortcuts. Are you hoping to fix this yourself?
Customer: Ok
JA: Great! What have you tried so far?
Customer: Physically moving wastegate actuator rod, other than that nothing as it just happened today during heavy acceleration while getting on freeway, was not towing anything , had newly installed Banks Autominder programmer set on economy,vehicle has NO other modifications
JA: Is there anything else the Ford Mechanic should be aware of about your Ford?
Customer: No, except truck has never towed anything
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and then connect you two.
Submitted: 1 year ago.
Category: Ford
Expert:  James replied 1 year ago.
Hello, so the vehicle is losing power and blowing smoke? What color smoke is out of exhaust?
Customer: replied 1 year ago.
Black at first and then only on downshift on highway while trying to go up a hill at 60mph, I pulled over and used the Banks
Autominder programmer set remove the economy setting and reset to Stock settings,black smoke stopped,but still no power, could get 70 mph on flat highway but would not maintain speed up small hills on highway
Customer: replied 1 year ago.
The original wastegate actuator is still on truck and has been causing hissing sound on heavy acceleration when entering freeway, have a new Banks Bighead actuator but have not installed it yet, installed programmer yesterday and drove a little around town, today I had a*****trip, problem started at 320 mild into trip
Expert:  James replied 1 year ago.
your losing power after a long trip or is the power loss constant?