How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Juan Crespo Your Own Question
Juan Crespo
Juan Crespo, Tech Trainer
Category: Ford
Satisfied Customers: 1526
Experience:  A.S.E. Master Technician, Advanced Level, Emissions - Asian, Domestic, & European
19298667
Type Your Ford Question Here...
Juan Crespo is online now
A new question is answered every 9 seconds

Ford F150 Pickup: Need help with error 3

Customer Question

The odometer still says I have 6 times remaining. Is anyone there?
Submitted: 1 year ago.
Category: Ford
Expert:  Juan Crespo replied 1 year ago.
Hi there. Welcome to our site!Please look at the attached image and tell me if that's what you did? Do you need the chart?
Customer: replied 1 year ago.
To set the calibration, ground the single wire connector under the glove box (often Lt. Blue wire w/ a Yellow tracer, but you might want to check a manual for specifics), hold in Reset button on trip meter and turn ignition to ON. After the speedometer needle cycles from zero to top speed and back to zero, press Reset button again. You should now see the calibration # ***** you currently have. From here, use Select to get proper calibration, and press Reset to store.
Customer: replied 1 year ago.
This is what I did however the selector button does not change the number from the factory setting. The truck has 35" tires
Customer: replied 1 year ago.
I took 20186 divided by 35=576.74
576.74 divide 66.66=865
Expert:  Juan Crespo replied 1 year ago.
OK. I think that's not the complete procedure. See if what's on this next attached image works for you.Best Regards.
Customer: replied 1 year ago.
Yes that is the procedure I did. The problem I am having is when I try to change the conversion constant using the select button it does nothing. It tells me I still have 6 attempts remaining. Once it shows me the current conversion (945 I believe) pressing the select button does not change it. Would not getting a good ground while grounding the service wire cause this?
Expert:  Juan Crespo replied 1 year ago.
I guess it could be a ground issue. However, most times an unresponsive function means an internal fault with the PSOM.Try a good ground and let me know how you make out with it.Best Regards.
Customer: replied 1 year ago.
Ok thanks. Can I reply tomorrow ?
Expert:  Juan Crespo replied 1 year ago.
Sure. I login everyday after lunch ET.Best Regards.
Expert:  Juan Crespo replied 1 year ago.
Hi again. Just checking to see if the information I provided helped you solve your issue. If it did, then kindly accept and rate my answer now. If it didn't, please reply.Best Regards.