How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 48626
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have a 6.0 and when i get on it i get a lot of smoke out

Customer Question

Customer: Hi my name is***** have a 6.0 and when i get on it i get a lot of smoke out the cold air intake and in the cab
JA: Thanks. Can you give me any more details about your issue?
Customer: i have an after market cold air intake on it and it clogs up with in a week
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $28) to post your type of question to Ford Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: sure
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Ford
Customer: replied 1 year ago.
i do also get black smoke out the tail pipe too
Customer: replied 1 year ago.
this is a F550 dump truck that i us for work and snow plowing. i am not a kid looking to just blow smoke. i feel like i and getting pour fuel mileage also. I runs like crap in the beginning of the day no power. No matter how long I let it warm up for 10 mins or 2 hours it still runs like crap lots of smoke and no power till I drive it for 10-15 miles
Expert:  Chris (aka- Moose) replied 1 year ago.

Welcome, I'm Chris (aka Moose) I'm an independent contractor here at Just Answer.

Your filter clogged is likely to blame for the exhaust smoke because it is not getting enough air. Also this aftermarket air filter if it one that requires oil. The oil is likely damaging the MAF sensor effecting its reading. Smoke from under the hood is a sign of exhaust system leaks, and turbo soot issues not allowing the vanes to move correct thus blowing air backwards out the intake.

Thanks for asking your question and letting me try to help you.

You should see a rating screen if I have posted an answer, not for an info request.

Your rating is my feedback. If I don't get feedback from customers, I will not be able to continue helping customers here.

Rating me good, bad, or not rating at all does not effect the fee you have paid nor does it close the post.

Follow up/Reply as many times as needed.

Customer: replied 1 year ago.
I don't use oil on the fresh air cleaner
Customer: replied 1 year ago.
Why does it run so bad and no power till I drive for 10 miles or so
Expert:  Chris (aka- Moose) replied 1 year ago.

Many things can cause low power. What kind of tools do you have for testing. We need to check the compression, monitor sensors with a scan tool, check the fuel pressure.

Customer: replied 1 year ago.
I have access to an altell scaner
Expert:  Chris (aka- Moose) replied 1 year ago.

Are there any codes?

What is the ICP pressure while running poor at idle and when running good at idle?

Same test on the MAP reading?

Same test on the boost pressure?

Customer: replied 1 year ago.
I don't have the altell with me I can get it tomorrow. Do I check it first thing when I start it or after it has bin running and driving smoth
Customer: replied 1 year ago.
Can I respond back to you tomorrow
Expert:  Chris (aka- Moose) replied 1 year ago.

You can reply whenever.

I need the readings when running poor and when running good.

Customer: replied 1 year ago.
Ok I'll get it tomorrow and let you know
Expert:  Chris (aka- Moose) replied 1 year ago.

Thanks