How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask James Your Own Question
James
James, Ford Technician
Category: Ford
Satisfied Customers: 3630
Experience:  Ford Senior Master Tech, Ford gas and diesel expert, ASE Certified
74859263
Type Your Ford Question Here...
James is online now
A new question is answered every 9 seconds

Ok so i got the hpop back in after it was tested, i tried to

Customer Question

ok so i got the hpop back in after it was tested, i tried to start the truck now it has a wts light. no dice so i moved the relay from horn to the idm spot and truck runs however while running the idm started smoking from inside the case. i removed it
and took it apart and right inside the harness it is melted. not sure if it was wet since the truck was outside with hood off. so i put in another idm from a running truck. it ran for some testing, maybe 5 miles or so, then sat overnight and i went to pull
it in shop today and it quit while idling so i restarted it and it seemed fine, pulled inside and i heard a pop while it is still running and the case on idm is all bulged out and smoking. no fuses blown but what the heck?
Submitted: 1 year ago.
Category: Ford
Expert:  James replied 1 year ago.

That is odd. Do you have an ohm meter to test the resistance of each injector?

Customer: replied 1 year ago.
it is strange, yes i do have a fluke one, i also have a snap on mt 2500 scan tool
Expert:  James replied 1 year ago.

Each injector should ohm out at 2.8 ohms or very close. It sounds like you may have a shorted injector.