How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Ford
Satisfied Customers: 6574
Experience:  ASE Master Certified, ASE Advanced Gasoline Engine Performance
14865528
Type Your Ford Question Here...
A. Penland is online now
A new question is answered every 9 seconds

F150 Triton 4x4: Just purchased a 2007 Ford 4x4 F150 Triton..

Customer Question

Just purchased a 2007 Ford 4x4 F150 Triton.. they tested it, tuned it up, we even took it for road tests and passed inspection.. day later a zipping buzzing sound intermittent then occasinally a squeal or small knock in town driving.. now today a rotating sound from the wheels parallel with speed.. all coming from wheel wells
Submitted: 2 years ago.
Category: Ford
Expert:  A. Penland replied 2 years ago.
Hello and thanks for using JustAnswer.I will try my best to help you with your question.
Is the noise coming from the front wheels?
Customer: replied 2 years ago.
Yes the front wheels. The one noise is sort of "woosh woosh " that matches acceleration and slowing down.
Expert:  A. Penland replied 2 years ago.
Check the front 4x4 vacuum hubs. They have vacuum in 4x2 and no vacuum in 4x4. See if you have vacuum on the lines at the hubs with the engine running and the 4x4 switched to two wheel drive.
Customer: replied 2 years ago.
Ok will do. Is there anything specific to look for when vacumm is failing? Noticeable movements ?
Expert:  A. Penland replied 2 years ago.
Check the IWE solenoid and vacuum lines on the passenger side firewall next to the battery.
Customer: replied 2 years ago.
Ok getting out there soon. The cyclical woosh sound does continue in both 4x4 4x2 fyi. Will update if I see any issues on the IWE
Expert:  A. Penland replied 2 years ago.
Ok.
Customer: replied 2 years ago.
They look decently ok to me albeit not sure exactky what to look for. I have read they could get water damage ?
Expert:  A. Penland replied 2 years ago.
The seals can and cause a leak in the vacuum system at the hub. We have also seen the battery corrosion cause damage to the vacuum lines at the IWE also.
Customer: replied 1 year ago.
Interesting. So this in turn causes failure in the 4x4 and 4x2 actions? Producing sounds.
Expert:  A. Penland replied 1 year ago.
Yes. When the hubs loose vacuum, they try to engage and since the transfer case is not turning the front axle, the hubs grind trying to engage the front axle.
Customer: replied 1 year ago.
Well with 42k miles I hope this is the case. Hearings or rotor would kill me .
Expert:  A. Penland replied 1 year ago.
I completely understand.

Related Ford Questions