How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23821
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

YesI have a 2008 Expedition 4x4 and magically after leaving

Customer Question

Yes
I have a 2008 Expedition 4x4 and magically after leaving the Ford dealership that just replaced heater hoses, they found a sound in the front end when they took it for a drive around. That sound did not exist prior to my bringing in the car for the hose change. Anyway they now say I need actuators since when I have it in 2x the noise occurs and in 4x4 no noise happens. It sounds like a tool sliding in the front end. Help!
Submitted: 2 years ago.
Category: Ford
Expert:  Kenny Z. replied 2 years ago.

Hello my name is***** and thanks for your question.

I've never seen two actuators go bad at the same time. I would be more inclined towards a vacuum leak between the vacuum solenoid and the actuators. There are nylon vacuum lines that run between the actuators and the vacuum solenoid. These lines are prone to rubbing a developing leaks. The first order would be to perform a very through inspection of the lines starting at the actuators and following the lines up to the solenoid. They might of even caused an issue with the lines when they were working on it.