How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fordanswerman Your Own Question
Fordanswerman
Fordanswerman, Ford Motor Company Certified Tech
Category: Ford
Satisfied Customers: 3306
Experience:  Ford Engine Master/Transmission Master/Chassis Master=Ford Senior Master also Diesel 7.3/6.0
577462
Type Your Ford Question Here...
Fordanswerman is online now
A new question is answered every 9 seconds

2001 ford expedition: no pulse from injector 1..15 seconds

Resolved Question:

i have a 2001 ford expedition with no pulse from injector 1.
i changed the computer now i get pulse for only 15 seconds what could it be
Submitted: 7 years ago.
Category: Ford
Expert:  Fordanswerman replied 7 years ago.
Thanks

Wow, it sounds like you have a serious short in the wiring between the computer and the injector. If you cannot find a short right away in the wiring loom, I would suggest just running a bypass wire from that injector back to the computer thus eliminating the existing wiring. Or you can spend the time opening up the wire loom and checking where the wire loom is shorting to another wire or to engine ground.

Thanks
Customer: replied 7 years ago.
i did that and it did not work
Expert:  Fordanswerman replied 7 years ago.
Thanks

Good job! The only thing left of course would be the injector itself. Replace the injector. After that you replaced all there is in that circuit. Is this the only injector that is doing it? Does the engine miss or is it just a code you're getting?

Thanks
Customer: replied 7 years ago.
no codes i put a noid on it and i get a pulse for only 15 seconds with the new computer and no pulse with the old one so it cant be the injector...
Expert:  Fordanswerman replied 7 years ago.
Thanks

Ok, does the truck have a miss? If it has a miss it should of set a code for that cylinder. What was the initial problem?

Thanks
Customer: replied 7 years ago.
there is a miss but no codes the customer came in with a shake and i checked everything and found no pulse in ijector 1 so i changed the computer and had it reprogramed now i only get 15 seconds of pulse
Expert:  Fordanswerman replied 7 years ago.
Thanks

Ok with that being said, will the engine run fine with the injector plugged in for only 15 seconds?

Thanks
Customer: replied 7 years ago.
no change
Expert:  Fordanswerman replied 7 years ago.
Thanks

What happens if you check cylinder #2 with the noid light?

Thanks
Customer: replied 7 years ago.
it gives pulse all the time the car is running
Expert:  Fordanswerman replied 7 years ago.
Thanks

When you said you replaced the wire from the computer to the injector, did you also replace the pin in the computer connector and the pin in the injector harness? I really think you have a short or something going on with the wiring. If the computer senses a high resistance on the driver wire, that computer will shut down the driver to that injector. It does this as a failsafe mode so the engine doesn't get destroyed.

Let me know what you find.
Fordanswerman and 4 other Ford Specialists are ready to help you
Customer: replied 7 years ago.
no thats not it sorry i am going to go to ford to get it fix
Expert:  Fordanswerman replied 7 years ago.
Thanks!