How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 48368
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

2000 ford f150 heating blowing cold air change thermostat

Customer Question

2000 ford f150 heating blowing cold air change thermostat
Submitted: 8 years ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 8 years ago.

Hello Customer'm Chris, a current Ford Lincoln Mercury employee.

 

Thanks for visiting Just Answer. I will do my very best to help you resolve your concerns.

 

Any noises abnormal heard in the dash?

While idleing at operating temp are both heater core hoses on the firewall very hot?

ANy color concerns ever noticed in the coolant?

Customer: replied 8 years ago.
no noise blower motor works medium high and high,heater hoses get hot, coolant dark brown
Expert:  Chris (aka- Moose) replied 8 years ago.

Since the coolant has beenn a nasty brown then this means there is a good chance or corrosion contamiantion and some blockage and water pump fin deterioration. I recommend a new water pump and a good flushing of the engine and radiator and heater core to prevent in future concerns from arising. As for the heater core hoses being hot then this means the core is hot. You are looking at a broken blend door or actuator or control head issue. You need to see if the blend door actuator operates when commanded in hand and see if you can manually turn the blend door to get heat.

 

Click here for blend door actuator removal

Customer: replied 8 years ago.
blower motor blowing on medium high and high only
Expert:  Chris (aka- Moose) replied 8 years ago.
Thats a bad blower relay
Customer: replied 8 years ago.
is the relay on motor itself
Expert:  Chris (aka- Moose) replied 8 years ago.
Right next to it on the bottom of the EVAP box.
Customer: replied 8 years ago.
evap box is where
Expert:  Chris (aka- Moose) replied 8 years ago.
graphic
Expert:  Chris (aka- Moose) replied 8 years ago.
Is this what you were needing?
Customer: replied 8 years ago.
the truck is my sister-in-law she has not giving me the chance to try anything
Expert:  Chris (aka- Moose) replied 8 years ago.
OK keep in touch on this so we can get this resolved for you and her.