How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 36069
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

f150: accelerating..idle running rich (light black smoke..tail pipe

Customer Question

f150 1994 straight 6 runs but when accelerating bogges down, at idle running rich (light black smoke from tail pipe. Pluggs and distrib. new, pluggs show black soot on all. Transmission when in drive takes off in 3rd if i press accelerator 1/4 way down have power and will move truck smoothly go beyond that it will bogg. Shift to 1st will take off in 1st same problem if go beyond 1/4 acceleration boggs. i get up to 50 mpg manually shift to D trans shifts to 3RD (I think that is the D gear), Cant get it to OD due to the 1/4 accelleration issue. It will down shift manualy. OD button on shifter does not respond and will not light up. At idle accelerate throttle to floor boggs but will come out of it and accelerate smoothly. We got this from guy who put in a sterio system and alarm and fancy lights, he removed this stuff and I dont know if this could be part of my problem, hooked up a code reader to read any codes the reader got power but did nothing. fuel safety shutoff trippet, reset it.
Submitted: 9 years ago.
Category: Ford
Expert:  Ron replied 9 years ago.

HelloCustomer

A common problem with your truck is the fuel pressure regulator goes bad, pull the vacume line of it and see if there is gas coming out of it. If gas comes out its bad. Let me know

Ron

Ron and 2 other Ford Specialists are ready to help you
Customer: replied 9 years ago.
Reply to Ron's Post: already did that, one thing that did happen is the tank 2 when switched engine dies, dont know if i mentioned that the safety shut off plunger located in passanger side was up and had to be reset. is there a reset fot the tank 2, when shifted to tank 2 the engine smoothes out then dies shift back to tank 1 and she will run with little ruffness. I need a answer for the trans also.
Expert:  Ron replied 9 years ago.
No there is only one inertia switch. Its likely your fuel pump is bad in tank 2.
Ron and 2 other Ford Specialists are ready to help you
Customer: replied 9 years ago.
Please reread my main Q. I tried to be detailed I will pay more if I feel you have a solution. what is your price?
Customer: replied 9 years ago.
ron I am an professional and expect an answer to my Q. I exceeded the amount of letters allowed. Read my orig Q. 30$ worth.
Expert:  Ron replied 9 years ago.
Here is one other thing that it could be, A bad temp sender and here is the test to figure it out.graphic
Ron and 2 other Ford Specialists are ready to help you
Customer: replied 9 years ago.
Ron I gave you a lot of info and you have gave me one line answers. I will gladely pay more if u answer my whole q. If not i will give u neg feed back and never use this service again I will post my whole q. to the forum comunith and post your answers. I trust u but you are used to one liners there are multiple problems here and your answer does not fix problem.
Expert:  Ron replied 9 years ago.
First thing you need to do is stop paying me and let me try and answer your question.
Customer: replied 9 years ago.
Do you have an answer?
Customer: replied 9 years ago.
ron I FOUND THE PROBLEM, I WANT TO SEE YOUR ANSWER OR I WILL CONTEST
Expert:  Ron replied 9 years ago.

Im glad you found your problem, I have reread your question several time, and It sounds

like there were several issues, first off the transmission not shifting properly and no overdrive,lack of power, black spark plugs tell me running very rich. The first that comes to mind is a bad or missing ground to the PCM as this is one thing PCM and the Transmission share. Because you stated the previous owner had installed various accessories. I don't know if this the answer but its where I would have started.The whole point is to try and figure out how I could have helped you from here. Sometimes this isnt easy to do but I do try very hard and have been successful in the past. Just so you understand If and when you use Just answer again, you need to know that you are never required to pay for an answer until you are satisfied and find it useful and even then its up to you. You should not have hit the accept button 3 time as this charges you three times. I have requested that you get a refund and I suggest you follow up on it as well. I don't do this for the money, I do this because I like trying to help people. Im sorry that we got off on the wrong foot.

Ron

PS Please dont hit the accept button again.

 

Customer: replied 9 years ago.
I am new at this just answer site and did not understand how it worked. Here is what I found. Like you suggested about the ecm, we removed it and inspected the ecm board. found one of the bloe which i think as a capacitor, looked like it tried to launch itself off the board, i could tell it overheated. I wiggled the two post connected to the cap and one broke off. we put it back in now knowing the ecm is bad and started it up so we can park the truck in the back lot. The ECM started re calaberating trans now shifts and it runs normal. It sounds like the ECM shut itself down to protect it self. one question I have on ECM numbers, mine is a F3TF-12A650-YB. Do I have to replace it with that same number?
Expert:  Ron replied 9 years ago.

Yes it has to be the same number as it is programed to run your specific engine values. You can buy PCMs rebuilt and there just as good as new. If you can find one in a salvage yard just make sure its same make and model along with same engine.. Ford goes by calibration number for replacement.

Thank you

Ron