How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Exercise Equipment
Satisfied Customers: 17925
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Exercise Equipment Question Here...
Pete is online now
A new question is answered every 9 seconds

Just re-assembled my Sole E35 after moving. The motor won't

Customer Question

Just re-assembled my Sole E35 after moving. The motor won't turn on and the control panel is blank. I have taken mast off twice and checked all the wires. They are connected. power cord seems okay too because I can see a red glow inside of wheel when plugged in and turned on.
Any thoughts on what I'm missing? Any chance of an internal fuse or reset switch in the wheel housing?
Submitted: 1 year ago.
Category: Exercise Equipment
Expert:  Pete replied 1 year ago.

Hi there,

Most likely a connection is loose or a wiring harness has been damaged, causing a bad connection.

Do you have a multimeter available to carry out some test readings?

Customer: replied 1 year ago.
If I get a multimeter, what am I looking for?
Expert:  Pete replied 1 year ago.

Hi,

You will be testing that power is getting to the console ok, and also if power is getting to the motor or not.

This will help narrow down if the fault is in the console area.

You should also check that all wiring connections are secure, if you haven't already done so.

Pete.