How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask treadmilltech Your Own Question
treadmilltech
treadmilltech, Technician
Category: Exercise Equipment
Satisfied Customers: 4753
Experience:  20+ years experience repairing exercise equipment with emphasis on Nordictrack/Proform and Horizon
32169475
Type Your Exercise Equipment Question Here...
treadmilltech is online now
A new question is answered every 9 seconds

Nordictrack x9i delivered yesterday, had just one workout

Customer Question

Nordictrack x9i delivered yesterday, had just one workout and today after 30 seconds when it hit 20% incline it suddenly stopped. Incline motor is working and everything else in the console, show it is running at xx km/h but the band does not move at all.
Opened the engine compartment and nothing seems to be loose.
Submitted: 2 years ago.
Category: Exercise Equipment
Customer: replied 2 years ago.
is this working???
Expert:  Freddy M. replied 2 years ago.
.
Hello my name is***** look forward to assisting and am very sorry to hear that you are having this problem. I want to warn you that it is possible you will need to replace a part in order to fix this. There are a few different things that can cause this and a couple different parts so we would need to troubleshoot to find out for sure. The incline will still go up and down or it is stuck at 20%? You said the motor is working, how do you know it is working?
.
Customer: replied 2 years ago.
Hi,
I said that the incline motor is working, it goes all the way up upto 40% and down to -6, so i think there is no problem with the incline system. The actual malfunction is for the main motor system ,the one for the belt. I tested some signals at the motor controller board and it is receiving the speed signal that variates when you push the +/- speed on the console.
Expert:  Freddy M. replied 2 years ago.
.
How did you test the motor specifically? The way you mentioned is unfortunately not a good way to test it. There are 2 things that normally cause this the motor and the motor control board. This is assuming the belt itself is in good shape and does not need to be replaced.
.
Customer: replied 2 years ago.
i have not test the motor itself. After testing the input signal from the console, tested the A+ an A- terminals after the two big condensers and didn't show any reading on my tester.
Expert:  Freddy M. replied 2 years ago.
.
Ok please try testing the motor itself you can use a 12v battery like the kind from a drill to do that. With the battery attached if the motor is working it should turn slowly.
.
Customer: replied 2 years ago.
did what you told me and the motor spins.
Expert:  Freddy M. replied 2 years ago.
.
Are there any look connections to the motor control board or the main console? What do you get if you test the capacitors on the motor control board? They should say on them what they should be reading, this video explains how to do that in case you are not sure:
https://www.youtube.com/watch?v=33xoPTWZmGQ
A single bad cap can normally be replaced but if you find multiple bad ones the board normally needs to be replaced. You do not need to remove them from the board you just need to flip the board over and test from the bottom.
.
Customer: replied 2 years ago.
hi, i'm in front of the board, just tested both big capacitors an they
showed 440uF
Expert:  Freddy M. replied 2 years ago.
.
Unfortunately I am out of ideas so I will need to opt out and open this to all experts.
.
Customer: replied 2 years ago.
ok, thks Freddy

Related Exercise Equipment Questions