How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jess M. Your Own Question
Jess M.
Jess M., Computer Support Specialist
Category: Email
Satisfied Customers: 1883
Experience:  Computer Software Support Specialist for more than 10 years
49766785
Type Your Email Question Here...
Jess M. is online now
A new question is answered every 9 seconds

Am unable to access my skype account.

Customer Question

Am unable to access my skype account.
Submitted: 2 years ago.
Category: Email
Expert:  Kamil Anwar replied 2 years ago.
Hello & Welcome to JustAnswer.
Thank you for your question. I will do my best to assist you.
When you try to create a new skype account, it lets you create the new account but not let you login? What is the error on skype screen?
Optional Remote Connect Service - Quick Resolution
Would you like me to remotely connect to your computer and fix the issue - The remote service will be an additional service for $34 but will allow me direct access to work on your issue and fix it (while you watch on your screen). If you need remote service, reply with the words "i want remote"
If you do not need the remote service, then simply provide me the requested information above. If you need remote service reply me with the words "i want remote".
Thanks
Customer: replied 2 years ago.

When i try to login in it does not recognise my email account.

When i try to start a new account, it tells me that the email already exists.

Expert:  Kamil Anwar replied 2 years ago.
At the login screen, there are two options:
Microsoft Account
Skype Username
Which one do you pick?
Customer: replied 2 years ago.

Microsoft Account

Expert:  Kamil Anwar replied 2 years ago.
Strange issue. May i remotely connect to check/troubleshoot this directly?