How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Engineer and electronic enthusiast for more than 12 years.
Category: Consumer Electronics
Satisfied Customers: 227
Experience:  I am here to help you!
23822421
Type Your Consumer Electronics Question Here...
John is online now
A new question is answered every 9 seconds

John, I have lost the sound on my Sony TV xBR55x810C 55

Customer Question

hello
JA: Hi. How can I help?
Customer: John, I have lost the sound on my Sony TV xBR55x810C 55 inchclassxBR 4K ultra model XBR55X81OC purchased @ bESTbUY ON 12/14/2015
JA: What's the make/model of your device? How old is it?
Customer: LESS THAN 2 YEARS MODEL xbrx810C
JA: How long has this been going on? What troubleshooting have you tried?
Customer: JUST THIS EVENING
JA: Anything else you want the Electronics Expert to know before I connect you?
Customer: NO
Submitted: 1 month ago.
Category: Consumer Electronics
Expert:  Richard replied 1 month ago.

Thank you for your question, my name is ***** ***** I look forward to assisting you.

Please note, a rating is only needed when we are finished.

Can you please remove the power to the TV (so unplug it from the power socket).

Then on the actual TV, hold the power button for 60 seconds then release.

Then wait 10 minutes, connect the power again to the TV, turn it on and tell me please if it is now operating correctly.

Let me know the results please