How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Engineer and electronic enthusiast for more than 12 years.
Category: Consumer Electronics
Satisfied Customers: 227
Experience:  I am here to help you!
23822421
Type Your Consumer Electronics Question Here...
John is online now
A new question is answered every 9 seconds

GM! :-) I have a Panasonic WV-SW174W IP camera. It has been

Customer Question

Hi ! and GM ! :-)
JA: What's the make/model of your device? How old is it?
Customer: I have a Panasonic WV-SW174W IP camera. It has been working well for years but now has vertical lines in of/instead the image. Audio still works and I can access the maintenance menus remotely. Any Ideas ? Thanks Reebooting and updating firmware does not work. Camera is 4+ years old
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Started a few weeks ago. A reboot helped back initially and I thought that it was fixed but it started up again with the vertical lines. Rebooting does not help now.
JA: Anything else you want the electronics expert to know before I connect you?
Customer: I have a username and password ***** the expert can use if he wishes to look at the problem remotely.
Submitted: 6 months ago.
Category: Consumer Electronics
Expert:  Richard replied 6 months ago.

Hi there and welcome

Have you done a restart of the wireless router to ensure there is no disruption occurring with the video signal to it from the camera?

Please let me know